Jump to content
Sony Insider Forums

Ralf den Hartigh

Members
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ralf den Hartigh

  • Rank
    Newbie

Previous Fields

  • Sony Products I Own
    mz-rh1, mz-rh900, mz-n910, mz-n510, mz-r30, mds-501, mds-ja30, mds-je510, nw-hd3
  1. Record 80m disc on MDS-501 and JA30ES

    Do you mean with 'a big pain' that i have to recalibrate de Focus Adjustment? Ralf
  2. Record 80m disc on MDS-501 and JA30ES

    The manual does not mention the use of a 80 minute disc. I thought it would be possible because when i record a 80 minute disc on my MZ-RH1 then the JA30ES can play him (also behind the 74 minute boundary). So playing is no problem but recording more then 74 minutes on the JA30ES is not possible. I don't know in which year the 80 minute discs were introduced but i think that the MDS-501 and JA30ES both can't record more than 74 minutes on a minidisc. Ralf
  3. Hello I have two minidisc decks, a MDS-501 and a JA30ES. I am trying to record a 80-minutes CD to these decks. Both decks have problems playing the last tracks although the recording seemed normal. They can play the most of the disc fine but the last tracks give gaps in the played music. Is it not possible to use 80 minute MD's on these decks or do i have a focusproblem in both decks? Can anyone help me solving this problem? Ralf
  4. nw-a806 problem transferring mp4 file using explorer

    Tnank you Jan! Your message has solved my problem. I downloaded Format Factory and used it as you directed. Rusult: succes! greetings, Ralf
  5. nw-a806 problem transferring mp4 file using explorer

    I try to transfer a mp4 file that i have prepared in Video to Video to my nw-a806 device using windows explorer instead of Image Converter. In the QuickStart Guide (page 20) of the device there is mentioned how this can be done. All my attempts result in a 'Format not supported' on the device. Has anyone succeeded in transferring in a successfull way? Ralf
  6. Three months ago I bought a used mz-n910. Everything worked fine until the battery got empty during transfer of music from a computer (SonicStage). Since that moment the recorder makes sometimes a terrible sound when de laser-unit is moning fast. The most noise is at start or finish of recording or playback when the recorder tries to move laser-unit fast. It is as if the sled uses a wrong position coordinate and does not update this position in his memory During normal playback or recording everything workts very good Can anyone help me solving this problem? It is a beautiful device but with this noise i can't make a live-recording.
×