Jump to content
Sony Insider Forums

wytefyre

Members
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About wytefyre

  • Rank
    Newbie

Previous Fields

  • PlayStation Network ID
    NW-A608
  1. Problems with NW-S718F...

    So, I bought an NW-S718F player over the weekend and tried something out. I got the software to install on my English copy of Windows. Basically, all I did was copy the entire CD to a folder on my desktop, and then edited the Configuration File called SetupSS (SetupSS.ini) changing the supportoslang option to English from Japanese. I then ran the SetupSS application from this folder and installed it all without a problem. However, I also have the non-Unicode setting in Windows set for Japanese, so all of the programs are in Japanese, including the entire install process. But, it recognizes my player and I can finally transfer files! Just thought I'd let you guys know that it works after all. Good luck guys!
  2. ML_SONY Discussion/Bugs/Requests Continued

    Nevermind. Jumped the gun again. So, I have an NW-S718F player that won't work right with anything I've tried. I'm still messing with versions of SonicStage and praying to various dieties to get it to transfer correctly, but for the time being, I get about a 50/50 chance of a file working. So far, the only thing that HAS worked has been ml_sony. I'm not sure what it is that makes certain files not work and others work, though. Is there anything I can do that could help me figure this out? Also, any plans for Unicode support in the future? Just wondering... Thanks for any and all help!
  3. ML_SONY Discussion/Bugs/Requests Continued

    Edit -- Nevermind. I think I found the solution elsewhere. Sorry!
  4. ML_SONY

    ... and sent.
  5. ML_SONY

    Hey, I'm not sure if this has been addressed already, but here's something interesting I just noticed with my NW-A608: If I delete a song off of the device, and then send it again, there's 2 copies that are recognized in Winamp. After I unplug it, it doesn't detect anything in the database until I plug it back in and modify it somehow, so it forces a refresh of the database. Once I deleted a song off, it recognized there are 320/349 songs, for some reason. When I check the player, it recognizes duplicate copies of the songs I deleted and resent, as well. Again, sorry if this was covered already, but I don't recall seeing anything posted.
  6. ML_SONY

    Hi, just thought I'd note something interesting that happened to me just now. I tried to send music to my NW-A608 device (never had a problem before) and suddenly Winamp would crash everytime I tried to load the media library. I took screenshots of the errors, as one made no sense. I was playing a song off of my computer and it said it was corrupted and of a totally different file type than what it really is. I reinstalled Winamp, too, and it's still giving me the same errors. http://img156.imageshack.us/img156/6396/errorpart16ms.jpg http://img83.imageshack.us/img83/7923/errorpart27ae.jpg
×