Jump to content
Sony Insider Forums

Stray Dog

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Stray Dog

  • Rank
    Novice
  1. Ok, problem solved! I tracked down 3.4 on another site, so you don't need to put it up for me. I've installed that and its now working fine. Goes to prove that the good old stuff never fails!
  2. Ok, I've tried to get the 3.4 installer and its not there, so if you could put it up for me it would be greatly appreciated.
  3. I just tried that, but alas its still the same. Do you think it could be anything to do with me having installed Win NMD, which could have somehow altered how sonicstage connects to the net md? Sorry Im not very good with technical terms... Oh yeah, and do you have any links to an even earlier version of sonicstage than 4.2? I wanna give them a try. I used to use a really early version which worked just fine.
  4. Everything was going fine till a week back. Now whenever I try to transfer to my Net MD I get this error message: ____________________________________ ERROR REPORT ____________________________________ These tracks cannot be transferred. ____________________________________ Unable to transfer the track or tracks. -"Track name" ____________________________________ What's this all about? Its not the minidisc player as I've tried it with several. And its not the USB cable, as I tried different ones of them too. Strangely this started to happen when I installed Win NMD. I've since uninstalled that but I still get the same error. So what's up?
  5. Well I installed the programme, and now Sonicstage won't recognise when I've got a disc loaded. I doubt this is just coincidence as it has been working fine recently. Anyone else had this problem? What shall I do? Thanks.
  6. Hey there, Im new here so I hope I've put this thread in the right section. If not feel free to move it! Is there any way I can set my minidiscs to play in mono rather than stereo? I own two portable minidisc players, a Sony MZ R410 and a Sony MZ N710. I have been recording some stuff from the MD to my computer, using a lead from the MD headphone jack to the PC mic jack. On playback I realised that only one side of the stereo had recorded. If I could just set the MD into mono this would not be a problem. I guess what I really need is a stereo lead between them, right? Or is there a way I can set playback for mono?
  7. MD players are very quiet. Is there anything I can buy which will make the output volume louder?
  8. Ok, I had one MD player, got some problems, so got another off a friend, this one is now having some new problems. Hmm. Ok the first player is a Sony MZ-n510. The problem with this one is quite simple. Only one headphone works. I have tried several headphones, its definately the MD that is broken. I only get sound through one ear, whatever headphones Im using, especially annoying for things in stereo. Any ideas? The second player is a Sony MZ-n710. It has a very annoying problem, and its this damned Hi DC In message which pops up at the most inappropriate of times. It first started when charging. Sometimes when I would plug the adaptor in to charge and press CHG it wouldnt charge but the Hi DC In message would pop up. However after a few attempts it would always charge, and I could cope. However then it started cutting out when playing and displaying this darned message. Very odd. Yesterday I needed to charge it and was basically trying all day, but it just wouldn't work and kept saying Hi Dc In. All day. However I got it to charge finally today, played a track, then it cut out like before. Now whenever I try to play, charge, or ANYTHING, it says Hi Dc In, makes a clicking noise and dies. Cant get it to respond in any other way. It has no adaptor attached. I've looked at the online manual and it says it does this when an adaptor with too high a voltage goes in. However it usually does this when there is no adaptor. I got this second hand, and use the sony adaptor from the older MZ-n510. Has worked fine before. I dont think its anything to do with the adaptor. Please help me! Any help with either problems is appreciated, as I don't want to buy a third MD player (all my music is on over 200 MDs).
×
×
  • Create New...