Search the Community

Showing results for tags 'mds-ja555es problem'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Miscellaneous
    • Announcements
    • Classifieds
    • Corporate
    • The Loft
  • Categories
    • Audio
    • Cameras & Camcorders
    • Minidisc
    • Mobile
    • PlayStation
    • Product Reviews/Pictorials
    • TV
    • Vaio
    • Software
  • Essential Hi-MD info/FAQ's.

Categories

  • Programs
  • Service Manuals
    • Minidisc Decks
    • Bookshelf
    • MD Portables
    • MD CD Combo decks
    • Hi MD Service Manuals
    • NW Service Manual
    • Other Service
  • Drivers
  • User manuals
    • MD Portables User manuals
    • HiMD Portables User Manuals
    • MD Decks User manuals
    • MD CD Combo decks User manuals
    • Bookshelf User manuals
    • Network Walkman User manuals
    • Other User
  • Headunits
  • Receivers
  • CD and DVD players

Interests


PlayStation Network ID


Sony Products I Own


ATRAC Devices


Headphones


Amplification


Minidisc units


Microphone Equipment

Found 1 result

  1. Hi Recently I got MDS-JA555ES. Previous owner didn't care much about it so it visible on the front panel but also didn't use it. Total play time is about 220 hours and only 3 hours for recording. Today I noticed strange thing. Power is on, display is working, seems it is playing but every button is inactive. I can't even switch it off or eject minidisc. I had to remove plug from mains. I checked all easily accesible connections. Could it be temperature and humidity problem? It is so hot.