Jump to content
Sony Insider Forums
Sharpo51

"email Warning"

Recommended Posts

Today I logged in and got the following warning:

EMAIL WARNING

Your email address has been changed because it was in use by another account. This means that all email will NOT go to your correct email address - this could include lost password notifications, etc.

PLEASE change your email address immediately.

The account summary shows the correct address so I don't understand it.

What should I do?

BTW: The board changes the subject from "Email Warning" to "email Warning".

Edited by Sharpo51

Share this post


Link to post
Share on other sites

Try changing the e-mail address to your proper one and see what occurs. If anyone else is experiencing this issue, please post here.

Share this post


Link to post
Share on other sites

i was. justchanged the email in my profile. it's not like anyone only has one eamil address these days...

Share this post


Link to post
Share on other sites

Try changing the e-mail address to your proper one and see what occurs.

Thanks, problem solved. Sometimes I can't see the wood for the trees - sorry.

Edited by Sharpo51

Share this post


Link to post
Share on other sites

No, don't apologize, I'm glad it was that simple. You would not believe how much more advanced this forum is compared to phpBB.

Share this post


Link to post
Share on other sites

I have that warning, but the e-mail address shown is the e-mail address I use :| I will change it and see what happens... brb

k changed it and the error message has gone away.

on e-mail addresses... if anyone wants a GMAIL ACCOUNT (1GB of storage) private message me and the 1st 6 people will get 1 tongue.gif

Edited by MZ-NH1

Share this post


Link to post
Share on other sites

No, we don't ban any e-mail addresses here. It's merely a slight error from converting everything from the old forum system to this one. Like I said, try re-entering it in your profile and see what happens.

Share this post


Link to post
Share on other sites

Like I said, try re-entering it in your profile and see what happens.

What happens is I get the error message:

"That email address cannot be used as it is already in our records"

Share this post


Link to post
Share on other sites

Okay, I manually deleted [and applied the change] your e-mail address and then added it back [and applied the change]. Clear your cookies via the link at the index, then log back in and tell me if you still have the error.

Share this post


Link to post
Share on other sites

Clear your cookies via the link at the index, then log back in and tell me if you still have the error.

Thanks, but I still have the problem. No big problem really, but still the error message.

Share this post


Link to post
Share on other sites

Thanks, but I still have the problem. No big problem really, but still the error message.

Try to enter a different email address and then change it back to your first one - that's how I dealt with the error message "That email address cannot be used as it is already in our records" to re-enter my original forum address.

Share this post


Link to post
Share on other sites

Why is it that when I first go to the forum webpage it says "User Name" where the log in name goes and there is a "password" already there? It also says the time of my last visit???

All cookies are deleted at the end of a session. All temp files are deleted as well. Cache is deleted, etc, etc.

John

Share this post


Link to post
Share on other sites

Try to enter a different email address and then change it back to your first one - that's how I dealt with the error message "That email address cannot be used as it is already in our records" to re-enter my original forum address.

That did it, thank you for the tip.

Share this post


Link to post
Share on other sites

Why is it that when I first go to the forum webpage it says "User Name" where the log in name goes and there is a "password" already there?  It also says the time of my last visit???

All cookies are deleted at the end of a session.  All temp files are deleted as well.  Cache is deleted, etc, etc.

John

Is your actual username there or does it just say "User name"? If it says "Username", it's just an example so people understand that it's a login prompt. The last visit bit, if you're under guest mode, applies to all guests.

Share this post


Link to post
Share on other sites

Is your actual username there or does it just say "User name"? If it says "Username", it's just an example so people understand that it's a login prompt. The last visit bit, if you're under guest mode, applies to all guests.

====================

It just says User Name. I guess what I was concerned about was that a password was there. These are troubling times on the internet.

Thanks Kurisu,

John

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×