Jump to content



Photo
- - - - -

Problems with my Sony Walkman and SonicStage


  • Please log in to reply
6 replies to this topic

#1 Mr.Magnetichead

Mr.Magnetichead

    Newbie

  • Members
  • 4 posts

Posted 20 February 2006 - 12:04 PM

Heres the email I sent Sony earlier today.

QUOTE
Yesterday as I was removing old tracks off my my walkman and adding new ones sonic stage unexpectedly crashed.

Now since then whenever I try to add tracks to my walkman the program flips out and repeatedly shows the windows seen in the screenshot i've attached.

I've tried unistalling sonic stage, i've tried uninstalling sonic stage and deleting the files it leaves behind, I've tried manually deleting the files that are on my walkman off. However none of these things have stopped this error from occurring.

Please tell me how to stop this, because other wise i'm stuck with a 130 pound paper weight that isn't even a month old.


And heres the screenshot.

As you can guess i'm really pi**ed off about this and Sonys shi**y software in general.

Please help me. sad.gif



#2 Guest_Stuge_*

Guest_Stuge_*
  • Guests

Posted 20 February 2006 - 12:17 PM

Mr.Magnetichead,
Welcome to AtracLife!!

When ever I had this problem with my HD5 the I usually transfer one mp3 track using Mp3 file manager ver2.0 OR Vaio Pocket Transfer ?

But Mp3 file manger is not compatible with A1000.Try to tranfer one track using Vaio Pocket Transfer (You will find this in Download section).Then see Whether SonicStage give that error message again or not ...

#3 Mr.Magnetichead

Mr.Magnetichead

    Newbie

  • Members
  • 4 posts

Posted 20 February 2006 - 12:37 PM

It doesn't recognise my walkman.

#4 Guest_Stuge_*

Guest_Stuge_*
  • Guests

Posted 20 February 2006 - 12:45 PM

QUOTE(Mr.Magnetichead @ Feb 20 2006, 11:07 PM) View Post
It doesn't recognise my walkman.



This what t i was afraid of. I`m out of ideas now .I will try to find a solution for this .

Did you contact Sony in this regard ??

#5 Mr.Magnetichead

Mr.Magnetichead

    Newbie

  • Members
  • 4 posts

Posted 20 February 2006 - 12:49 PM

Yes they told me to:

QUOTE
Thank you for your patience.

The technical team suggest to reset the physical music player . You can do this by choosing settings ->Initialize disk on your player.
Then you should be able to transfer files to your device.

If you still have the same problems please do not hesitate to contact us again.

Kind regards,


The CONNECT Team


Which didn't work.

#6 Guest_Stuge_*

Guest_Stuge_*
  • Guests

Posted 20 February 2006 - 01:12 PM

QUOTE(Mr.Magnetichead @ Feb 20 2006, 11:19 PM) View Post
Yes they told me to:
Which didn't work.


Download the extracted M3FM ver2) & mcopy the contents of the zip to your A1000 then try to transfer one mp3 file .

MP3FM_ver2.zip
If this method still does not work i will suggest you to PM a message to" Ascariss"(one of the moderators ) he has A100 & might help you more ..

#7 Mr.Magnetichead

Mr.Magnetichead

    Newbie

  • Members
  • 4 posts

Posted 20 February 2006 - 02:57 PM

Now I cant even get the vaio software to work. When I install it it just says there was an error and that i should install it again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users