Jump to content



Photo
- - - - -

SonicStage 4.3 issue (21003)


  • Please log in to reply
5 replies to this topic

#1 asife90

asife90

    Newbie

  • Members
  • 5 posts
  • PlayStation Network ID:None

Posted 06 April 2009 - 03:06 PM

Im having issues installing SonicStage 4.3 for my Sony Walkman player Nw-E005. When i try to install, this is what happens

Download failed. [Music Server Controller]
Please check your Internet Connection and try again
(21003)

what i dont understand is, my internet is connected :S, and after downloading 878/878kb this error shows. Whats wrong :S

Thank you for taking your time and trying to help me out

heres an attached screenshot of the installer


and at the end, it says installation terminated (2022, 20695)

Attached Files


Edited by asife90, 06 April 2009 - 03:11 PM.


#2 sfbp

sfbp

    Inquisitor

  • Administrators
  • 4,766 posts

Posted 06 April 2009 - 03:40 PM

1. are you going to Sony Europe here?
2. Sounds to me like maybe you have some partial install that won't let SS install.
3. Are you hoping to revive SS from a previous install? That likely won't work because you may lose your music, so Sony just saved you from yourself biggrin.gif
4. If none of the above is a meaningful comment, try to figure out where the download that fails is going to, and see if that makes any sense. Note, you will have to be Administrator level to do this install, of course. Default on Vista SP1 is User level. You can figure out how to get around that one.

We'll help you. I want to know if SS cannot be installed, for my own selfish reasons of survival.

Stephen



#3 asife90

asife90

    Newbie

  • Members
  • 5 posts
  • PlayStation Network ID:None

Posted 06 April 2009 - 05:11 PM

1. yes im going to sony europe here
2. this is the first time im trying to install sonicstage on my laptop, when this ddnt install, i tried installing sonicstage 3.4, but that said u already hav sonicstage installed you do not need to upgrade :S, so i tried installing this 4.3 again, still i get the same problem
3. im not hoping to revive ss, like i said its the first time im trying to install it
4. I am administrator level, and im using XP, not vista.

Windows Xp professional 2002 service pack 3

#4 sfbp

sfbp

    Inquisitor

  • Administrators
  • 4,766 posts

Posted 06 April 2009 - 07:13 PM

Hmmm SP3? Not sure what's in there but maybe something stopping their connect....

I've only ever done for MD but that should make no difference. You understand that the first download all it is doing is downloading the installer? Maybe the installer makes some assumption about your machine that isn't true? For example I have machines that boot off of G: or K:, instead of C:

Also if you get any choice about where to save something, create a directory that you and everyone has permission to write to (I don't mean the user "everyone" but all the possible users you might care about). Preferably NOT under your user's "private" documents and settings. Eg a simple folder on the root of a drive like d:\sonicstage for example.

Ok it's time I tried this myself, I will find a machine here that hasn't ever downloaded SS.

.....

Yeah, it works from here. You seem to have got stuck in the first of about 8 steps of download, I got past that easily.

Is it possible the server was down and is back up again? Clear your browser cache just in case. Maybe turn off windows firewall? Do you run ZoneAlarm? I don't trust that thing, seems to block any unusual programs, and I have a hunch this program is doing something unusual to an unusual port.

#5 asife90

asife90

    Newbie

  • Members
  • 5 posts
  • PlayStation Network ID:None

Posted 06 April 2009 - 08:12 PM

I ddnt really understand what you were trying to say sad.gif sorry..

The installation directory is C:\Program files\Sony\sonicstage
but this should not matter as only i use my laptop and i only have one user with administrative powers.

Im trying to install it in D:\Sonicstage, and guess what, its working!!!! its actually installing now lol it just got past the Registry Information thingy, when it installs ill let you guys know

Thank YOU btw!!!!

Edited by asife90, 06 April 2009 - 08:14 PM.


#6 asife90

asife90

    Newbie

  • Members
  • 5 posts
  • PlayStation Network ID:None

Posted 07 April 2009 - 04:17 PM

yep, ive installed SonicStage finally!!! ty ty ty ty ty!!!

btw i have another issue, im hosting a new thread, please help me out there aswell




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users