Jump to content
Sony Insider Forums

SonicStage Installation Problem


Recommended Posts

Hi,

Until recently I have been using Sonicstage for my MZ-NH1 with windows Vista with no problems but for no apparent reason the program would no longer recognise my player.

I decided to remove the program and re-install hoping this would fix the issue, but now no matter which version i download it will not install!!!!! I download the setup file, run this as usual, go through the setup wizard as usual, which seems to all work correctly. The wizard tells me to restart my pc for the program to work, which I do, but Nothing!! No signs of the actual program anywhere??!!

I have also tried installing the original hard copy of ss which came with the device player but this does not work with Vista and when I try to update this to the latest version it removes the old version and again runs through the setup wizard but again upon start up, Nothing!!!!!

Any ideas gratefully received as this starting to drive me mental

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...