• 0
Sign in to follow this  
Followers 0
elfiegow

Sony Soundbar Problem HT-CT660

Rate this question

Question

I recently purchased the new Sony W9 55" TV along with the HT-CT660 sound-bar.

For the first few days it was fine until we started to hear a crackling/popping noise every 15-20 mins when listening to the TV. We placed the soundbar on standby and tried various settings but this sound could still be heard every now and again. We had the TV changed out and the noise still remained !! Finally we have traced the noise to the Soundbar and the ARC link (via HDMi) that allows the TV and soundbar to be linked. We have now connected up the TV to the soundbar via fibre optic cable and this seems to have cured the noise however we now have to manually set the TV to output to the soundbar via the TV menu.

Has anyone else had this issue with the soundbar? If so how did you get around it?? I would really like to use the soundbar ARC link setting and if there is a way to use an HDMI cable to use ARC setting but not giving any popping noises please can you tell me how you got around this problem.

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0