Jump to content
Sony Insider Forums
  • 0
cutieAngela

USB mouse not working on sony vaio e series VPCEH25EN

Rate this question

Question

hey everyone..

i was just using my laptop and had a USB mouse attached to it..all of a sudden out of nowhere it stopped working..i tried everything after that..restarted the system..tried to attach a new mouse..but nothing is working...yes all the USB ports are working for other USB devices but they are not recognizing the mouse...please help me...its driving me nuts.. :mega_shok::(

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Logically you need a new mouse.

This will happen with USB devices from time to time. They work in some machines but not others. Mice are pretty cheap, so just get another one.

Good luck!

Share this post


Link to post
Share on other sites
  • 0

nah i dont think thats the problem.. :unsure: that same mouse is working fine on my desktop..and apart from that i've used other mouses too..but nothing happens..every time i plug in the mouse.. windows registers it with the sound..the LED in the mouse lights up..but the cursor on the screen does not move with it...i really want to get rid of this problem.. please if someone can help..please.. :help:

Share this post


Link to post
Share on other sites
  • 0

'tis a common problem with laptops.

Try another USB mouse and I am willing to bet it works. This is NOT a driver issue.

Share this post


Link to post
Share on other sites
  • 0

okay...i tried another mouse.. a new one this time...but its STILL NOT WORKING :'( ... i dunno what to do.. :(

same result.. the LED flashes but the cursor on the screen is not moving... :(

Share this post


Link to post
Share on other sites
  • 0

okay...i tried another mouse.. a new one this time...but its STILL NOT WORKING :'( ... i dunno what to do.. :(

same result.. the LED flashes but the cursor on the screen is not moving... :(

After a reboot of the laptop (I don't mean a hibernate, or standby)?

So, you're saying it did make a difference, that previously the mouse's LED was not lit up?

Hang in there, we'll get to the bottom of this.

Share this post


Link to post
Share on other sites
  • 0

yeah..i rebooted the laptop..even i removed the battery for several minutes...nothing is happening..

every time i connect the mouse..windows registers with a sound..the LED in the mouse lights up... but after that nothing happens.. please..this forum is my only hope.. should i reinstall the OS or something like that..??

Share this post


Link to post
Share on other sites
  • 0

I am having the same issue with my new Sony Vaio. No mouse will work with it, and when i try, i always get USB device not recognized. The mouse works with all the other laptops i have in the house and at work. I have tried multiple USB mice, and nothing. I have re-installed drivers numerous times. I will monitor this, b/c if you fix Newbie's issue, i am sure it will fix mine too.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×