qualia017

Take apart my MZ-E10 for maintain the system.

Rate this topic

27 posts in this topic

Hi. Everybody. (^^*)

Recently, Korea has long holidays with the named of "Chuseok".

It's a Korean Thanksgiving Day and has produced at least three holidays..

This year have included weekend, so I take a long rest in my home..(5 Holidays!! - Isn't it amazing?)

So, I arranged my portable devices box, and take apart my some mz-e10 with mainboard test and

pickup test.. (^^*). This time I preserved the mz-e10 , each parts disassembled.

So long times ago.. (almost 2 years ago..) I want to test the mz-e10's mainboard.

Cause of i have some mz-e10 and some of them didn't operate mainboard's error.

So, I think e10's board is so weak, therefore I want to find method of protect.

I have prepared 7 mz-e10 for test. (I like the number of 7.. It's lucky number..(^^*))

2 of them is preserved 2 years, battery on.

2 of them is preserved 2 years, battery off.

3 of them is preserved 2 years, battery removed.

First when I preserved with battery on, the mz-e10's mainboard's are all dead.

Second, when I preserved with battery off, one of e10's board is dead.

Third. when I preserved with battery removed, they are all live.

And every mz-e10's pick up has good condition. (^^*);

I attach some photos of my work and boxs.. So long times ago,

I want to collect the 50 mz-e10, but I have failed at 41.. And I lost some of them, now remain 27.

I really love these minidisc player..(^^*) Thank you for reading my poor English..(^^ ;);;

post-140380-0-02678300-1380120027_thumb.

post-140380-0-29314800-1380120037_thumb.

post-140380-0-28545900-1380120057_thumb.

post-140380-0-85751100-1380120064_thumb.

post-140380-0-61133200-1380120071_thumb.

post-140380-0-29236500-1380120076_thumb.

Share this post


Link to post
Share on other sites

Wth you actually got a Qualia Minidisc in that Picture.I can´t believe it.. this si the firtst time i see its package :D

I dissasembled my E10 too... it didn´t worlk anymore.. no charge nothing.To my shame i didn´t fix it and its not put together too since some 6 months or so :X

I think i ned help by rearranging the parts. I think you could give me advice, don´t you ?

Share this post


Link to post
Share on other sites

I no longer repair E10s except in very rare circumstances. Every one I have ever seen has a bad main board. The problem is there is no sub-chassis: the board is screwed directly onto the lower casing/ Flexing of the case causes broken joints, often under the CSP integrated circuits. Sometimes it is just the remote connector, but even so repair is an absolute nightmare. My advice: never buy a secondhand E10. And I have seen them go for ridiculous amounts, hundreds of Pounds, with no warranty.

Jim

Share this post


Link to post
Share on other sites

Wth you actually got a Qualia Minidisc in that Picture.I can´t believe it.. this si the firtst time i see its package :D

I dissasembled my E10 too... it didn´t worlk anymore.. no charge nothing.To my shame i didn´t fix it and its not put together too since some 6 months or so :X

I think i ned help by rearranging the parts. I think you could give me advice, don´t you ?

Thank you. punkrockaddict.

Yes. I'm one of owner of Qualia017..(^^*);; and my advice is so simple. You will have test the main board as like me. Only connect the

board , battery and remote. After connect, you push the operate switch near by remote connector. And push the play button. If you see the

any message (error or disc message) your board is not bad. It's usable. But, if you can't see the any letter on the remote lcd.. It doesn't

repair..;; The E10 board is very complicate that I can't handling it..;; T-T;; And sometimes the charging error is occured by connector.

So, clean the charge stand and connector by clenning liquid. I hope you be lucky..(^^*)

Share this post


Link to post
Share on other sites

I no longer repair E10s except in very rare circumstances. Every one I have ever seen has a bad main board. The problem is there is no sub-chassis: the board is screwed directly onto the lower casing/ Flexing of the case causes broken joints, often under the CSP integrated circuits. Sometimes it is just the remote connector, but even so repair is an absolute nightmare. My advice: never buy a secondhand E10. And I have seen them go for ridiculous amounts, hundreds of Pounds, with no warranty.

Jim

Thank you for your comment. Jim

I think e10's board and all of systems are really weak. But It has really nice body and beautiful. And my repair is just combinate the operaing parts.

I think its the best way of preserved e10..;; And I can't repair board problem and any other parts' error..(^^*) I also know risk of secondhand e10

buying, but unfortunately, I really loved this model. so if I meet the chance I will bought it. But it's no longer find selling the e10. (^^*)

Thank you. punkrockaddict.

Yes. I'm one of owner of Qualia017..(^^*);; and my advice is so simple. You will have test the main board as like me. Only connect the

board , battery and remote. After connect, you push the operate switch near by remote connector. And push the play button. If you see the

any message (error or bettery message) your board is not bad. It's usable. But, if you can't see the any letter on the remote lcd.. It doesn't

repair..;; The E10 board is very complicate that I can't handling it..;; T-T;; My repair is just combinate the opeating parts..;; I didn't have engineering

skill about mz-e10. And sometimes the charging error is occured by connector. So, clean the charge stand and connector by clenning liquid. I hope you be lucky..(^^*)

Share this post


Link to post
Share on other sites
Hi Qualia,
I've never seen an orgy of E10!!!!
I did not know it had been produced in silver, blue, black, red and, I'm not sure, bronze?
But they've bought all 10 years ago?
Good evening
S

Share this post


Link to post
Share on other sites

Hi Qualia,
I've never seen an orgy of E10!!!!
I did not know it had been produced in silver, blue, black, red and, I'm not sure, bronze?
But they've bought all 10 years ago?
Good evening
S

Hi. sescoscuba

The E10 has produced only two colors..Gold and Silver. The other color is my painting..(^^*)

I have bought almost of them year of 2006..I have bought some of new and some of used (but condition nicely)

And Korea is almost 3:00 AM.. I need sleep~>_<;;; Have a good day. Good night~(^-^)(") Thanks~

Share this post


Link to post
Share on other sites

Perhaps you could give us all some tips about painting MD players, it's a nice way to make old scratched players look good again and completely unique.

What type of paint do you use? I guess you spray them? Is it easier to paint metal cases or plastic ones? And does the paint chip easily?

Thank you

Share this post


Link to post
Share on other sites

Perhaps you could give us all some tips about painting MD players, it's a nice way to make old scratched players look good again and completely unique.

What type of paint do you use? I guess you spray them? Is it easier to paint metal cases or plastic ones? And does the paint chip easily?

Thank you

Thank you. Another MD fanatic.

Actually, I can't paninting the minidisc any more. T-T;; Some years ago. My friend work in car repair shop. Sometimes I visit there

when they painting a car. My mz-e10 have painted at that time..(^^;); I used car paint with spray. But recently.. some paintings are

broken and exfoliate. It need repainting..T-T;; I want to find another method to painting. Thank you for your comment.

I used a sticky fur once... my Marsupilami RH1

grey2y.th.jpg

Wow. It's Great. However, why do you use the clip? I think it's more easy way to prevent the scretch.

Share this post


Link to post
Share on other sites

Wow. It's Great. However, why do you use the clip? I think it's more easy way to prevent the scretch.

At this time, my RH1 has many contact problems (due to missing screws at most). So the solution was the binder. Today the unit has been completely repaired by Jim Hoggarth.

Share this post


Link to post
Share on other sites

At this time, my RH1 has many contact problems (due to missing screws at most). So the solution was the binder. Today the unit has been completely repaired by Jim Hoggarth.

Ok. I understand. Rh1 is really complicated model. And someyears later, if you need disassembled by yourself, You will

visit the our community..(^^*) It's not in English, But attach many photo file for take apart. - http://cafe.naver.com/minidiskworld/504

or http://cafe.naver.com/mdcomty/23875 (last our community)

Share this post


Link to post
Share on other sites

a best of of these corean topics with a lot of pictures would be welcome

Share this post


Link to post
Share on other sites

Hi. Everybody. (^^*)

Recently, Korea has long holidays with the named of "Chuseok".

It's a Korean Thanksgiving Day and has produced at least three holidays..

This year have included weekend, so I take a long rest in my home..(5 Holidays!! - Isn't it amazing?)

So, I arranged my portable devices box, and take apart my some mz-e10 with mainboard test and

pickup test.. (^^*). This time I preserved the mz-e10 , each parts disassembled.

So long times ago.. (almost 2 years ago..) I want to test the mz-e10's mainboard.

Cause of i have some mz-e10 and some of them didn't operate mainboard's error.

So, I think e10's board is so weak, therefore I want to find method of protect.

I have prepared 7 mz-e10 for test. (I like the number of 7.. It's lucky number..(^^*))

2 of them is preserved 2 years, battery on.

2 of them is preserved 2 years, battery off.

3 of them is preserved 2 years, battery removed.

First when I preserved with battery on, the mz-e10's mainboard's are all dead.

Second, when I preserved with battery off, one of e10's board is dead.

Third. when I preserved with battery removed, they are all live.

And every mz-e10's pick up has good condition. (^^*);

I attach some photos of my work and boxs.. So long times ago,

I want to collect the 50 mz-e10, but I have failed at 41.. And I lost some of them, now remain 27.

I really love these minidisc player..(^^*) Thank you for reading my poor English..(^^ ;);;

HI, saw your pictures with a lot of lip-3mwb batteries, I need two for my n10's , can I buy this from a Korean online shop? Are they awailable in Korea?

thanks

//Garten

Share this post


Link to post
Share on other sites

So i did another attempt to ghet a working E10 and bought one very very cheap and in like new condition.

To my bad .. It don´t work. All i see is 5 seconds green light when i try to charge it.And by pressing any key on the body nothing appears.By pressing the remote keys all buttons light up very dark and then disappear. I suppose it has a broken board too ?

Dammit i disassembled tzhe first one to put in a LIP4-WM to get it working but it was a fail .

These beautiful llittle players won´t work. That´s a shame for Sony i think.

Share this post


Link to post
Share on other sites

Jim related to me that working on these E10's is a nightmare. FWIW.

Share this post


Link to post
Share on other sites

HI, saw your pictures with a lot of lip-3mwb batteries, I need two for my n10's , can I buy this from a Korean online shop? Are they awailable in Korea?

thanks

//Garten

Dear. Garten.

REcently, I didn't visit the forum, so I can't check the your message. The lip-3wm doesn't sell any market.

So I take the some post about convert the lip-4wm to lip-3wm. Thank you~

So i did another attempt to ghet a working E10 and bought one very very cheap and in like new condition.

To my bad .. It don´t work. All i see is 5 seconds green light when i try to charge it.And by pressing any key on the body nothing appears.By pressing the remote keys all buttons light up very dark and then disappear. I suppose it has a broken board too ?

Dammit i disassembled tzhe first one to put in a LIP4-WM to get it working but it was a fail .

These beautiful llittle players won´t work. That´s a shame for Sony i think.

Dear. punkrockaddict.

I didn't understand what you mean. If you see the any signal from your e10, You have some hope. It means board is working. (But It still has probability of

breaking.) And I can't correct answer to you before the check the your e10..;;(^^*) I'm sorry to hear that. Thank you.

Jim related to me that working on these E10's is a nightmare. FWIW.

Dear sfbp.

I didn't do English well; So I don't know fwiw..T-T;; I'm sorry; Thank you for your comment;

Share this post


Link to post
Share on other sites

FWIW = For What It's Worth (ie not much since it's opinion, not fact).

Share this post


Link to post
Share on other sites

Hi Guys,
    I just got a new looking Sony MZ-E10 which seems to power on OK, but the 3-color LED flashes very fast when I hit PLAY, and does not start playing the disc. I also cannot get any display to come on the remote control.

Is this just a sign that the battery needs to be charged?  I have the Sony charger on order, so I can't verify if all it needs is a good charge.

Thanks for your replies,
Fabian.

Share this post


Link to post
Share on other sites

okay, I got the charger and put the MZ-E10 unit on to charge.

The light turns red and stays red for a while. Then the red light goes out.

The manual says the light should turn from red to orange to Green, then go out when don charging.

I left the unit to charge for several hours.

The behavior of the unit when off the charger is the same as before.  The three color LED will cycle and attempt to access the disk.I can hear the disk spinning and the laser pickup attempting to find a track. But the disc stops spinning very soon, perhaps not enough power...  The three color LED cycle over and over..

the remote control seems to send commands Okay to the unit, but the remote does not light up or show anything on the display.

I am wondering if the unit is trying to tell me that the battery is dead and cannot fully start the system.

I have a new battery on order and we'll see about replacing it.  I have read terrible stories about replacing the battery on this unit.

I am trying to avoid replacing the battery in case anyone has any other ideas of what is wrong.  The unit looks to be in mint condition inside and out.


Please let me know if you want me to post a video of what I see more... HELP.. :)

Share this post


Link to post
Share on other sites

okay, I got the charger and put the MZ-E10 unit on to charge.

The light turns red and stays red for a while. Then the red light goes out.

The manual says the light should turn from red to orange to Green, then go out when don charging.

I left the unit to charge for several hours.

The behavior of the unit when off the charger is the same as before.  The three color LED will cycle and attempt to access the disk.I can hear the disk spinning and the laser pickup attempting to find a track. But the disc stops spinning very soon, perhaps not enough power...  The three color LED cycle over and over..

the remote control seems to send commands Okay to the unit, but the remote does not light up or show anything on the display.

I am wondering if the unit is trying to tell me that the battery is dead and cannot fully start the system.

I have a new battery on order and we'll see about replacing it.  I have read terrible stories about replacing the battery on this unit.

I am trying to avoid replacing the battery in case anyone has any other ideas of what is wrong.  The unit looks to be in mint condition inside and out.


Please let me know if you want me to post a video of what I see more... HELP.. :)

​I'm sorry to I can't upload the video. But if you want to check the mz-e10.

Our community's repair page is helpful to you. It's only write down the Korean.

But. it include many photos so you'll understand how to check the e10. 

http://cafe.naver.com/minidiskworld/842

You can check the e10 mainboard. Only connect remote with battery. 

Share this post


Link to post
Share on other sites

Hi, new to this forum. Sorry for resurrecting this old thread...

I recently got my hands on an old MZ-E10. Unfortunately I have no charger/cradle for it. Does anybody have one for sale, or knows where I could find one? Or maybe somebody knows of any alternative charger that might fit?

I would really appreciate any help!

Thanks,

Lubbe

Share this post


Link to post
Share on other sites

Look for this on Ebay:   Sony AC-ES605K

 

PS: I never found a reasonably priced battery for this model. A German site claims to have this battery on ebay for about $20, but that is not correct. I had to return it.

 

I just display my unit as a collector's piece at home and I am happy with this.  I don't want to rick breaking this unit further by taking it apart, it is extremely small.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now