• 1
stargazer_tom1

Sony NW-ZX1 or NWZ-ZX1

Rate this question

Question

What are your thoughts

The NW-ZX1 will have ATRAC support and will be from Japan - Will it need Sonic Stage for ATRAC transfer?

Has anyone purchased or looking to purchase?

Interested in peoples thoughts and how it might compare to the Fiio X5 or nh1!

tx

Share this post


Link to post
Share on other sites

17 answers to this question

  • 0

I checked both models. So far no reference to ATRAC. Can you provide a link please?

Share this post


Link to post
Share on other sites
  • 0

Same old story then.... only the Japanese version will support ATRAC. I thought I could get that firmware for the NWZ-S754 and failed completely.

If you are comfortable doing all in Japanese, you are fine :) Let us know.

Share this post


Link to post
Share on other sites
  • 0

Just to confirm the ZX1 also has an English language option available on the device out of the box. I have the next model down, the NW-F887 which has all the same audio support, but only 64 GB of storage and the amp is slightly different.

That said, it is a great unit. Much better than any other previous Network Walkman I have had.

I can confirm that the units support all flavours of Atrac and Atrac Advanced Lossless, and they also support drag and drop FLAC and WAV lossless files as well. Software-wise it does come with a new piece of software called Media Go which is ok, but doesn't support Atrac transfer. To transfer Atrac you will need to use the X-Application software which is only in Japanese, but pretty easy to figure out if you have used Sonic Stage. I use this if transferring Atrac files, or other wise just rip to FLAC using Exact Audio Copy and drop the files on the unit via Windows Explorer.

Let me know if you need any other info.

Share this post


Link to post
Share on other sites
  • 0

I stand corrected.... good news, Richard!

Even better news, Sonic Stage Ultimate (4.3) works fine with both devices.

Edited by sfbp
Correction re X-Application

Share this post


Link to post
Share on other sites
  • 0

Update: the NW-ZX1 and NW-F88x work with Sonic Stage Ultimate right out of the box as ATRAC audio devices. They both support drag and drop of all ATRAC files as well, but SS makes it easier to control what ends up on the device (because the conversion is done batchwise for you, for example from AAL->HiSP, which drag-and-drop has no knowledge about).

Note: as with all Network Walkmen the NWZ- prefix means "Export model,  no ATRAC support". The Japanese ones are always NW-whatever.

So be careful if you want to play your precious ATRAC library without conversion..  be sure to get the NW- version.

 

 

 

 

Share this post


Link to post
Share on other sites
  • 0

Hello!  My entire library is in SS 4.2 at 352kbps (4.3 glitches for some reason), any idea if I get the Japanese NW-ZX1 if I can load music just as I do with my HD5?  I'm looking to upgrade from my NW-HD5 and retain the convenience and familiarity of sonic stage.

Thank you!

Share this post


Link to post
Share on other sites
  • 0

Yup, you can do it either way (using Sonic Stage OR by Drag-and-drop). Files added by both routes will play correctly. The two song types show up in a slightly different place in the player directory tree from each other. There is one subtle difference between the two methods of loading:

- via drag and drop, AAL (lossless) files are intact with their real file names. Sony claims the reproduction of these is very good. Personally I am a bit sceptic about playback of AAL, its main purpose to me is that I can convert from ANY bitrate AAL to some other format and have it sound good - making it a perfect archive format (except that it won't play in VLC, sigh).

- via Sonic Stage, the file names become part of the SS database and are not viewable by humans (weird titles such as FX000023.OMA and such). This is standard for Atrac Audio devices and Atrac CDs. Also the lossless part is stripped off. Important if you want to get all your music for portable use onto one machine, since the file size is considerably smaller. It's possible to do that with your AAL files, but a real pain without SS. However you don't seem to have that problem since you are using a single format which is playable by VLC anyway. I'd be intrigued to know what you think of file playback (of dropped files) with the latest VLC versus the built in player provided by Sony.

As in the HD5, there is a small problem with ordering. If you have songs which are only ordered by their position (ie like on MD) there seems (so far) to be no way to load them into any of these devices like that - AFAIK all three devices insist on sorting them by title. I have had the small chore of fixing this by adding 001-, 002-, 003- to the front of names. This prefix (3 digits with leading zeroes and a dash) seems to be the most useful because it disappears in quite a few circumstances such as if you make a CD with a bunch of different software.

As far as 4.3 goes you should probably upgrade your SS, and I believe that files have to be decrypted before sending to AtracADs anyway. I forget the problem with 4.2 but the 4.3 from this site should install right over the top of what you already have. It's possible that 4.3 is needed, but the fact that you are working with 4.2 and HD5 means that it's worth a shot without the upgrade.

Share this post


Link to post
Share on other sites
  • 0

Thanks so much.  Downloaded the 4.3 ult and it works!! Just need to go back and upload 1,000 or so album covers now that they matter. Much appreciated!!

Next question...when I plug in the unit it says i have 114gb of available space.  Seems like 14gb is a large chunk for Android to be taking up.  Though this is my first android device.  Any sense of whether or not that's normal?

very best,

D

 

Share this post


Link to post
Share on other sites
  • 0

gb and GB, heheh.

1,000,000,000 vs 1024x1024x1024

Android is big though. You have a full fledged almost-phone in your hands there......

Share this post


Link to post
Share on other sites
  • 0

Hello,

I just got back into Atrac encoding and I have Sonic Stage 4.3 Ultimate working fine on a Windows 7 pc. Thank you to the people who made this possible. I will be receiving the NW-ZX1 this Thursday. Does Sonic Stage 4.3 handle AAC (m4a)? Would I be able to use Sonic Stage to transfer these files to the NW-ZX1?

I just read that Media Go can handle Atrac. Will I be able to transfer Atrac files without re-encoding? Would anyone know if it will be alright to have both Sonic Stage and Media Go on the same pc?

I recently pulled out my portable MD and Hi-MD recorders.

Here is what I currently have:

Sony MZ N707, Sony MZ NH900, Sony MZ-RH10, Sony MZ-M200, Onkyo X-N7 Bookshelf System, and soon the Sony NW-ZX1.

Thank you in advance!

 

 

Share this post


Link to post
Share on other sites
  • 0

I've never gotten into aac, so you can tell us how you fare. It appears that SS is willing to import it. The specs for ZX1 indicate that it's willing to play it. Even if SS doesn't do it right (eg insisting on converting to something else) you should be able to drag and drop directly rather than importing to SS first.

I've no idea about Media Go. Since I already have two ways of getting files on the ZX1, I feel like I don't need a third.

Share this post


Link to post
Share on other sites
  • 0

Can't thank all of you enough for the help.  As i get deeper into my use of the NW-ZX1 I've found a problem with SS 4.3.  Most of my music files (though uploaded by cd by me, no protection added) have greyed out fields on the properties tab of the songs.  I can't fix any aspect of the songs (correcting genre label for instance) and then encounter a problem when I *ask* SS to convert from ATRAC lossy 352 to regular Atrac 352 to transfer to the device.  It gives me an error and won't play ball. "SS can not transfer the following files"  This scenario was present in SS4.2 but when I migrated to SS4.3 to use the ZX1 it went widespread in my library

Any ideas would be much appreciated.  Thanks!

Share this post


Link to post
Share on other sites
  • 0

Do you mean "lossless" instead of "lossy"?

Using SS (4.3) the lossless ones will all be stripped of the extra leaving regular ATRAC3+ 352kbps when transferred. You can try good ol' drag and drop and all the files will play, hopefully. They may turn up in a different place (Folders rather than Albums).

However if you have REGULAR ATRAC3+ 352kbps (from the CD rip) then you may need to unprotect some of the files using File Conversion Tool.

The usual reason for greyed out is that you have Read-Only access to wherever you have stored them. Eg across a network.

Hope this helps.

Share this post


Link to post
Share on other sites
  • 0

Sorry, yes, meant lossless. I'm looking to have SS4.3 convert from 352lossless to 352atrac when transferring to the zx1. I'm okay with quality step down in favor of better space utilization.  The songs that are not greyed out convert fine albeit slow.  All of the tracks are on an external drive for which I fixed both permissions and ownership.  I can write to the drive, delete other content from it, however, nothing i do in regedit or otherwise returns the tracks to non-grey status in SS4.3. I'm looking to maintain the playlist / architecture of SS so drag / drop isn't for me at this time.

Not sure I understand what you mean by the File Conversion Tool?  All my files were uploaded as Lossless atrac.

Thanks again!

Share this post


Link to post
Share on other sites
  • 0

At least you can verify that the greyed out files play ok if you copy them straight to the device. The advantage of this is that now your ZX1 acts as a backup for your hard drive and vice versa, but of course to fit all your files you're going to need the ZX2 with its microSD slot :) You'll still have the folder architecture using Drag n' Drop.

1. You don't need to do anything at all with AAL files. They will, under SS, be stripped during transfer.

2. Once a file has been marked as "non-transferable" (or whatever) the only way SS will ever deal with it again is if it is deleted from the SS database (it's a very old version of MIcrosoft Access) and then re-added. It's not enough to recreate the file in the same place with the same number of bytes and the same contents. So moving things (eg to an external drive) will be problematic unless you use the Sysinternals JUNCTION program, like this: "JUNCTION C:\sonicstage\importedsound J:\sonicstage\imported sound" or whatever fits the bill. The other way is to do a full export using the backup and restore functions built into Sonic Stage - but I suspect you are well past that already. They require some server at Sony to be up, IIRC, generally speaking this is true (ie it's up) - except that for AAL the whole encryption thing is irrelevant to start with. However the restore will still always require the server.

3. There's a flag in SS 4.3 (not that it isn't in 4.2 - I just don't remember) under "Advanced" which says "Alter the file names when changing the title". It's global. This will affect your efforts at editing track titles.

4. If you want the files to play in the right order on the ZX1 (ie the one you have showing in SS), you are best to put numbers on the tracks eg 001-, 002- etc. before import. The transfer will render the order showing in SS completely useless, as it only knows alphabetical.

5. FCT doesn't matter for AAL files. It's important for most others, and removes (forever) the encryption. However as noted ubiquitously the current versions of VLC are able to play all encrypted and unencrypted ATRAC files (except AAL).

Share this post


Link to post
Share on other sites
  • 0

I've discovered that i had disconnected the drive at some point months ago and when i reconnected it was given a new letter assignment.  I changed the drive back to the original letter and reloaded the 30 or so cd's that were loaded with the errant letter and it all works again.  Thanks so much.

I've found that the NW-ZX1 will in fact work with SS 4.2.  I prefer this version as SS4.3ult was always buggy on my Win7 32 system (unexplained crashes and such).  When I first plugged in the ZX1 to my SS4.2 system it didn't recognize.  So I upgraded to SS4.3 and it worked and I loaded music to the device.  I then deleted 4.3 thinking it was related to the drive issue and reloaded 4.2 to continue troubleshooting.  Funny enough, when I plugged the ZX1 back in, SS4.2 now recognizes the device.

This forum has been invaluable through all this and I'm so very grateful.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now