Jump to content
Sony Insider Forums
  • 0
JaneyB

Help needed! Digital Music Player (NW-A1000)

Rate this question

Question

Hello everyone,

I've never asked for help on a forum before but I really need some help and the Sony website and other sites have proved less than useful. I have a Sony Walkman Digital Music Player (NW-A1000) which I bought in 2006. I successfully managed to load music onto it back then using the accompanying CD which had the Sony Connect software on it. My machine kind of got superseded when someone gave me an ipod Nano as a birthday present. But I have resurrected my Sony player so that I can use it to hold audio for my classes and it is easy as it is small enough to carry around from class to class. However, when I downloaded the Connect software onto my computer and whenever I try to run it I get a warning sign that says. 'Limited User Accounts are not supported' and it won't open. I checked online and have downloaded newer versions of the Connect Player and the Sony music player which came after this but none of them will work on my computer, I getthe same message. It seems ridiculous that I have a perfectly working Sony music player but there isn't away to change what music/audio is on it!

I have tried following the same process on three other computers and I get the same problem, which leads me to believe it's a fault with the software not my computer. Has anyone got any idea how I can change the music/audio on my Walkman?

I'd be ever so grateful for any help.

Thanks in advance,

Janey

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

In haste (I was on the way out the door, can add more later):

1. Don't use "Connect" software but install SonicStage Ultimate from this forum

2. You need to be a power user or administrator (depends on your version and edition of Windows)

Don't worry about deinstalling anything before installing Sonic Stage. It should do a reasonable job.

Share this post


Link to post
Share on other sites
  • 0

Perfect sfbp. I wish I had found this forum and posted about this problem months ago! 

It's working perfectly now. :o) Thanks a million.

Janey

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×