• 0
ARtyrrell

SONY NW-E3 (pulling my hair out)

Rate this question

Question

Hello all,

I am having an issue. After packing up my house and moving to Spain, I found in a box (within a box...) my old NW-E3 with USB (yay).

However I did not have the correct disks, after my first bout of hair removal i found this place, which thankfully enabled me to download and install SonicStage (thank you Christopher).

I also attempted to download drivers from sonys own support page, but I cannot get my computer to connect/recognise my NW.

My Device page has a silver monolithic icon called Network Walkman, but it has no associated drivers! try as I might, I cannot find any usable drivers for this device.

 

Help me please if you can and will.

Regards.

EDIT: windows 7 Bootcamp

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

Sounds like you need a "NetMD driver" for it since that's the only thing I know of that transmits ATRAC3. Can someone tell me the PID and VID? Then I can work on it. I don't think they moved to transmitting via regular block drivers until Hi-MD, which this clearly predates.

If OP (ie you) doesn't know enough to find them out (well, the PID because we know the VID is Sony) someone can find it. Maybe in some install file that I cannot currently lay my hands on. But the 64-bit driver install file needs to be modified, and I can do it for you.

Stay tuned.

Share this post


Link to post
Share on other sites
  • 0

Hmm,,, if you can confirm the file NWUS.cat/inf/sys works under XP I can add this to the omnibus 64-bit driver so you can run under 64-bit Windows.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now