• 0
Sign in to follow this  
Followers 0
timcahiu

Major issue with formatting SD card

Rate this question

Question

I got a new phone today (ZTE ZMAX Pro running Android 6.0) and I took the SD card from my old phone and put it in my new one. I formatted it, unmounted it, and removed it properly. Whenever I try to format it as internal on my new phone, it sticks on 20% and comes up with the following error message: "java.util.concurrent.TimeoutException:Thread Binder_6 gave up waiting for partitionPrivate after 180000ms." I also got another one, the only difference being "Thread Binder_B."

So, I restarted it, and wouldn't you know it - it recognized the card. So, I formatted it for photo swapping or whatever it is, and it worked. I then tried formatting as internal, and it did the same thing I mentioned earlier. So, the card will work as usual after some restarts and removals, but is it pretty much screwed for internal formatting?

The card is a 64 GB SanDisk class 10 microSDXC, and it works just fine on my computer.

EDIT: I just tried with a 16gb card, and it worked fine. I guess the question now is: is the 64 gb card able to be saved?

music ringtones free, holiday ringtones

cheap thrills lyrics, side to side lyrics

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0