Jump to content
Sony Insider Forums
mdenter

W10 64bit NetMD Driver Disappering ??

Rate this topic

Recommended Posts

I seem to have to reinstall the NetMD USB-Driver for W7 every time W10 gets a update.  I can live with that but this time after installing the driver & downloading stuff to SonicStage for a few hours I let the laptop sleep while having lunch, after restarting, the MZ-M200 was not recognized in the USB port I had just used before lunch.  I tried another USB port and the MZ-M200 was recognized again (but not in the original USB port).  A few hours later I put the laptop to sleep again and now after restarting the MZ-M200 is not recognized in any USB port!  I've rebooted and nothing.  I went into the device manager to reinstall the 64 bit driver and the NETMD has disappeared.  How do I get the MZ-M200 recognized again?

Share this post


Link to post
Share on other sites

Restart the procedure from the beginning. Uninstall NetMD (W7 64bit) drivers & software, reinstall. What else you could do, reset the laptop ?

Share this post


Link to post
Share on other sites
19 hours ago, PhilippeC said:

Restart the procedure from the beginning. Uninstall NetMD (W7 64bit) drivers & software, reinstall. What else you could do, reset the laptop ?

I would have reinstalled the driver but it was not showing up in the Device Manager.  Today it is working again? At least until I shut the computer?  Maybe a bad USB cable?  But I have been plugging & unplugging the cable all day with not a glitch.  I'll have to get another cable to know for sure.  I'll know better after I shut down the computer again.  Before that I'm trying to copy as many cassette tapes to MD then to SS then MP3.

Share this post


Link to post
Share on other sites

Cable can be the cause of the problem. The driver must be install during a Windows session during which the Driver Signature Enforcement has been Disabled (Windows settings ----> advanced startup). Download again the right driver 64bit for your Windows version.

If your cable is the problem, keep the wrong cable for charging sessions (PC or Power Bank) for which it will be good enough.

Share this post


Link to post
Share on other sites

 I think OP is talking about a change in Windows behaviour. Not 100% sure.

Share this post


Link to post
Share on other sites
4 hours ago, PhilippeC said:

Cable can be the cause of the problem. The driver must be install during a Windows session during which the Driver Signature Enforcement has been Disabled (Windows settings ----> advanced startup). Download again the right driver 64bit for your Windows version.

If your cable is the problem, keep the wrong cable for charging sessions (PC or Power Bank) for which it will be good enough.

Yeah I have installed the 64bit driver more times than I want to think about.  On at least 5 different computers. I know about the Driver Signature Enforcement get around.  Usually after installing the driver it works until a W10 update.  But this time I installed the driver and it worked like normal but after putting the computer to sleep the driver disappeared (from the device manager) and plugging in the MD had no effect.  Like it was not connected at all.  I rebooted multiple times with no change then gave up for the day.  Today I tried again and the MD was recognized?  I used the  MZ-M200 many times today plugging & unplugging into the USB port and it worked without fail, so I doubt the USB cable is the problem. I moved the MZ-M200 & USB cable a lot all day so if it was a bad connection it has not happened again.  I have many more cassettes to convert to MP3's via MiniDisc ---> SonicStage -----> HiMDrenderer.  It's going to take me a few days.  So I'll see if it happens again. 

Share this post


Link to post
Share on other sites
13 hours ago, mdenter said:

Yeah I have installed the 64bit driver more times than I want to think about.  On at least 5 different computers. I know about the Driver Signature Enforcement get around.  Usually after installing the driver it works until a W10 update.  But this time I installed the driver and it worked like normal but after putting the computer to sleep the driver disappeared (from the device manager) and plugging in the MD had no effect.  Like it was not connected at all.  I rebooted multiple times with no change then gave up for the day.  Today I tried again and the MD was recognized?  I used the  MZ-M200 many times today plugging & unplugging into the USB port and it worked without fail, so I doubt the USB cable is the problem. I moved the MZ-M200 & USB cable a lot all day so if it was a bad connection it has not happened again.  I have many more cassettes to convert to MP3's via MiniDisc ---> SonicStage -----> HiMDrenderer.  It's going to take me a few days.  So I'll see if it happens again. 

Check the "disc mode" of the M200. If it's set to Hi-MD you may see this kind of weird behaviour. If you leave sounds enabled (especially USB up/down) then you will hear the USB interface go down and up again if the type of disk you are inserting does not match the disc mode.

Share this post


Link to post
Share on other sites

So far the system is recognizing the Mz-M200 for the second day in a row.  So what ever happened that first day I updated the driver (hopefully) was some kind of a glitch.  

Share this post


Link to post
Share on other sites

You probably need to clean up all the "ghost" NetMD's that are only visible if you turn on "hidden devices" (and use the two environment variables without which you won't even see it at all).

 

Share this post


Link to post
Share on other sites

Sometimes it is also necessary to remove all the ghost "USB Mass Storage Devices" and "USB composite devices".

You could also replace the netmd760.cat file with the one I posted here, and then install the driver. That would give you a signed driver for windows 10 64:

http://forums.sonyinsider.com/files/file/142-netmd-driver-64-bit-win7-or-vista/?page=3&tab=comments#comment-258

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×