Jump to content
Sony Insider Forums
Sign in to follow this  
Sircoelho

NW-S203F Works Perfect with VoidMP3FM !

Recommended Posts

Just reporting for future owners my NW-S203F works PERFECT with VoidMP3FM !

I'm running with WINE on OpenSUSE and everything OK !

Thanks the author for this superb program !

Edited by Sircoelho

Share this post


Link to post
Share on other sites

I also have NW-S203F and try to use VoidMP3FM with it because Sonic Stage is horrible crap. But every time it crashes during the process. I have Vista, could it be because of it? If yes, does anybody know the solution.

Share this post


Link to post
Share on other sites

I followed the instructions, and uploaded some music to my NW-S203F and then after when I unplug my device it says "NO DATABASE" ... can someone help?

Share this post


Link to post
Share on other sites

I also have NW-S203F and try to use VoidMP3FM with it because Sonic Stage is horrible crap. But every time it crashes during the process. I have Vista, could it be because of it? If yes, does anybody know the solution.

Here too crashes a lot in Vista.. running perfect in XP

I followed the instructions, and uploaded some music to my NW-S203F and then after when I unplug my device it says "NO DATABASE" ... can someone help?

You sould: 1. create a folder in the program - will appear in the list; 2. drag and drop mp3 files into that folder - will appear as subfiles in that folder but shadowed; 3. Click on UPLOAD! button

Share this post


Link to post
Share on other sites

I've also been trying to use VoidMP3FM - but with the NW-E002

I've also followed the rather unhelpful instructions and got the No Database message from the player when I turn it on.

I've tried to create a folder 'in the program' Doing this on the left hand side of the VoidMP3FM window I can make a folder but can't do anything with it It won't open, for example. I have tried to drag MP3s from the computer to the folder but get the crossed circle symbol which indicates it can't be done. I'm rather flumoxed by this - I guess there is something I'm not doing right but can't for the life of me imagine what it is.

I can open the device as a normal folder and it contains:

OMGAUDIO

voidMP2FM (the program!)

If I drag folders of MP3 files to the device they can be seen - but I get the No DATABASE error when I switch on the player.

Some decent simple instructions would be helpful - best of all would be someone hacking Sony devices to work with MediaMonkey!!!!!

Share this post


Link to post
Share on other sites

You cannot drag and drop outside files in the program. use the right panel to navigate at yours mp3 folders and drag and drop .mp3 files in that right panel to left panel but drop just up in the folder.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×