Jump to content
Sony Insider Forums
silverblade

Vista and Winamp crashes, runtimes required?

Recommended Posts

Hey, I just got a new machine with Vista installed. I downloaded both Winamp 5.5 and 5.35 with v1.04 of ml_sony. However, Winamp wont even startup when the plugin is installed. It worked alright on my earlier machine (with both Winamp 5.35 and 5.5 on XP). This makes me think there might be some runtimes I need to install. Do any of you guys know which I need? Mine's a Vista Home premium edition and Vaio portable mp3 player VGF-AP1L.

Edited by silverblade

Share this post


Link to post
Share on other sites

Yup mimic that problem using NW-E003 and Windows Vista Home Premium. Winamp won't run at all when the .dll isc copied into the plugins directory.

Hope somebody is able to help soon :)

Share this post


Link to post
Share on other sites

To get WinAMP to run at all with ml_sony, you'll need to run the programme as an adminstrator - right click, etc.

If that doesn't work, then I'm lost.

Share this post


Link to post
Share on other sites

To get WinAMP to run at all with ml_sony, you'll need to run the programme as an adminstrator - right click, etc.

If that doesn't work, then I'm lost.

Thanks zzzz, that's working, cheers! Would be good to use without having to run as administrator though - if anyone has any ideas would be v.interested!

Cheers

twinturbo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×