Jump to content
Sony Insider Forums
Sign in to follow this  
hander

ML_SONY + NW-S205F + PLAYLIST

Recommended Posts

I've installed WinAmp + ML_Sony and it's working fine..

But all playlists created in winamp and applied to NW-S205F doesn't work when i select the option playlist on the player..

How do i fix it? Thanks!

Share this post


Link to post
Share on other sites

hander, I have the NW-S203F, just installed ml_sony today and have come across the same problem.

When i make them in winamp, everything seems fine, then when i try to select playlists, it says "NO ITEM"

hopefully it can be fixed... though even if playlists dont specifically work with our series of player, its a shiteload better than sonicstage. ^_^;

Share this post


Link to post
Share on other sites

I had just come across this beautiful plugin which has taken out all of my struggles with sonicstage. The authorisation and deauthorisation are very cumbersome and beginning from the next year, the connect store servers will be removed and no further authorisations and deauthorisations are possible. So this has led me to search for alternatives to sonicstage and i found this wonderful plugin.

I loved this plugin but the only problem i have is with playlists. When i create the playlist using winamp and ml-sony, my player (sorry i forgot to tell you that it is a NW-E005F) shows no items in the playlist. I really love playlists and would like to have them on my player. I had searched for this problem over the forum, but unfortunately there is no solution and it still is reported as a bug. I am wishing it would be corrected soon.. :sad:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×