Jump to content
Sony Insider Forums
jhr76

Questions about the GYM bug

Recommended Posts

Hi. I am new to the forums so please excuse any gross errors. I have a NW-HD5 with approximately 13 Gbs of music in it. It had always bugged me that the Sony software didn´t allow you to move your music back to the computer but it was never much of an issue. While at work I listen to music using a 2 Gb pen drive but I am about to buy a 16 Gb pen drive and I thought it would be a great idea to be able to have all the music in my mp3 player there, so I started googling and I found out about this Grab Your Music (GYM) program and this forum and I was very excited... that is until I heard that there is a bug with the program that can render all of the music in your player unplayable. What I was wondering is how often does this bug occur (if not everytime) and if GYM really works (I intend to copy all my music back to my computer and then to the pen drive), because while searching this forum I found that in many cases the music you extract from your player is also unplayable and that the file names are not kept, they are just numbers (and I assume the ID3 tags are gone too). Any help/feedback would be greatly appreciated since it would be a terrible loss to have all the music in my player become unplayable. Thanks a lot in advance.

PS: in case you need info on my software, I have SonicStage 4.3 configured for Latin America (I´m from Argentina) and Windows XP Home SP3, fully updated)

PS2: all of the music in my player is in MP3 format, not ATRAC (unless it gets automatically converted during the transfer by SS, but it was originally in MP3) and except for a handfull of songs I no longer have it anywhere else on my computer.

Edited by jhr76

Share this post


Link to post
Share on other sites

Hi jhr76 did you get any help with this? I'm in a similar position - lost all song files on PC and want to transfer files back from device but a bit nervous about using GYM

Share this post


Link to post
Share on other sites

No, nothing, this forum is pretty dead. There are lots of views to my topic but no replies... :sad:

When I got the email notifying me of a reply I got excited but it was just your question... :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×