Jump to content
Sony Insider Forums
Sign in to follow this  
Vittorio

NW-A3000 freezing / crashing on playback of some tracks

Recommended Posts

Hello,

I've got some some serious problems with my player and/or ML_SONY.

Most of the tracks work fine, but some of them make the player hanging and not accessible any more. Then, the only way is being goddamn patient and wait random time until any of the buttons is reacting again or just connect the device to my PC and delete the tracks causing troule.

BUT, next time, it's some other tracks. So I'm wondering, if that's a database issue or even a/some bad sector/s on the hdd. Sometimes in all tags "No Name" is displayed.

(At this very moment my player is right beside me with the button lights lit and hung in this state, eating up the battery)

I'm totally fed up and asking myself, if the connect software would do better :sad:

Has anybody else had that kind of issues?

Any help would be fine. It's a great player and haven't bought it as adornment...

P.S.:

Alright, now it's really screwed. Can't even connect or reset. Well, last resort: I'm gonna open it and remove the battery... :o

P.P.S.:

Another weird thing: When i try to playback some tracks from the walkman with winamp, it plays totally different ones, e.g. I go to Artist "Farmer Boys" and enqueue, "Ennio Morricone" is playing instead. What the....

Edited by Vittorio

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×