Sign in to follow this  
Followers 0
Webmaster

11/21: Wild MZ-R700/R500 Hack

Rate this topic

244 posts in this topic

auto shutoff????uhh i highly dout it's that.. that only works when the unit is idel for a period of 3 seconds when not connected to the adaptor n bout 3 mins when it is.... ne who

i believe something might b up with ur disc.. maybe it's dirty or something..or even bent .. i doubt ne thing's wrong with the lens cuz u said that it recorded some tracks then stops in the mid of track 4.. if i were u i'd try leaning the unit in different angles or sides while recording n c if that does nething and if ur not using an ac adaptor try using 1 if possible

Share this post


Link to post
Share on other sites

I had a similar problem when my MZ-N510 was hacked. The hack caused the battery indicator to show more battery power than was actually left. This resulted in shut-offs during recording over USB (when current drain is higher than in playback).

This problem can be fairly simple to avoid, just make sure that the highest bit of the value in register 61 is not set when hacking.

Share this post


Link to post
Share on other sites

hey thanks for the info. But i still cant hack it, I dont know what im doing wrong??

The 500 it is.

Thanks again

Share this post


Link to post
Share on other sites

woodeeee, there is a relatively simple procedure to undo the hack: in the service menu, go to menu 63 and change the the value from 1 to 0. Don't do this unless you are comfortable with navigating around in the service menu.

The procedure described by crazeybt1 is WAY too radical and is probably very dangerous w.r.t. messing your unit up permanently.

does this cure the charge problem? or is it just another way of ressetting the eeprom? coz resetting the eeprom doesnt seem to fix the problem...

? :wacky:

Share this post


Link to post
Share on other sites
:ninja: Ohh Sh#Te I F'ed up my MZ-R500 worked fine for the longest time stored it in my glovebox took it out manny moons later and FUBAR, maybe it had nothing to do with the Hex settings but at this point its probably a cluster of factors, i think i just might have to send it to SOny to fix :ninja: but from what i understand itll cost me atleast 100$ maybe ill wait and get a new 1

Share this post


Link to post
Share on other sites

Updated EEPROM on my MZ R500 WOOOOHOOOO!!!!! There are lots of cool new features now but i have 1 question is this minidisk microphone compatable now and when ever i set the alarm to go off it never makes a noise.

Can any 1 help

John Ross

Share this post


Link to post
Share on other sites

Welcome to the forums.

Correct me if I'm wrong, but I heard that the alarm doesn't work on the R500 because of lack of memory on the unit itself.

Share this post


Link to post
Share on other sites

Not sure about the alarm (my hacked R500 went long ago), but sadly your R500 still hasn't got mic-in capability. It needs a mic pre-amp which is of course a hardware item...

You can still attach a powered mic/external battery box to the line in though...

Share this post


Link to post
Share on other sites

Welcome to the forums.

Correct me if I'm wrong, but I heard that the alarm doesn't work on the R500 because of lack of memory on the unit itself.

I can confirm this is correct. The music cuts out as if you had pressed pause, and no alarm is heard whatsoever.

Share this post


Link to post
Share on other sites

ah, the hack

this brings back memories

my r700 still has no charge-battery function

Share this post


Link to post
Share on other sites

can someone help me out as i have changed all the settings of my md player and now it has stopped working.

i have the sony mzr-501 does anyone have the original settings ?

Share this post


Link to post
Share on other sites

Have been unable to enter service mode on my MZ-R700PC.

Have tried many times - anyone got any ideas?

Get flashing HOLD in display until I release the VOL- key, then display goes blank.

(no release level info displayed) so R700 just remains in normal mode.

Should there be a disk in the unit when trying the Service Mode sequence?

I'm stumped!!

mad.gif

It works if you key the sequence faster!!

You get the new features as well.

Thanks to Peter for his work on the eprom patches and sorry for wasting everyone's time.

rolleyes.gifrolleyes.gif

Edited by terryjh

Share this post


Link to post
Share on other sites

Although this was probably covered,

I just ran through service mode and made some changes to the MZ-R500, good stuff although this thread has been posted for a while. Definitely worth the $10 for the portable! :D

The only drawbacks to the modification; the display is too small to show all of the context (the countdown timer will show only per-10 minutes). Also, the model has no ability to generate a tone - but will mute playback.

Share this post


Link to post
Share on other sites

Hello All!

Can I use this hack on my R701? Is this unit really a twin of R700?

Share this post


Link to post
Share on other sites

please help me

hello friend, I live in Chile excuses my ortografic lack, to improve the functions of this equipment MZ N710 she enters to menu on watch and she changes the values items 061 that originally indicate 20 it changes by 70 and in item 062 it changes by 75 , with these changes you obtained the functions of the models but advanced, please i need the values that would show in menu on watch to repair my unit that lost these values,! precaution you do not enter nor you change the values in item 020 to 026, if you change to these values you ocurred just like to my, please help me my mail ysist@hotmail.com thanks....

Help me please

hello friend, I live in Chile excuses my ortografic lack, to improve the functions of this equipment MZ N710 she enters to menu on watch and she changes the values items 061 that originally indicate 20 it changes by 70 and in item 062 it changes by 75 , with these changes you obtained the functions of the models but advanced, please i need the values that would show in menu on watch to repair my unit that lost these values,! precaution you do not enter nor you change the values in item 020 to 026, if you change to these values you ocurred just like to my, please help me my mail ysist@hotmail.com thanks....

Share this post


Link to post
Share on other sites

Is there ANY way, to disable the auto track-adding when recording from the line input? If I record speech with micropohone thru the line in, the MD adds hundreds of track marks, and a have to delete it, if i want to record more because 1 disc can contain max 254 track mark.

Share this post


Link to post
Share on other sites

I'm sorry, but reading how Sony selectively disable certain features on some MD units to justify selling them cheaper just reinforces my belief in what a horribly cynical sh!tty company Sony is.

I love minidisc and Hi-MD - it is (was) a fabulous product. But it was completely mismanaged by that bunch of tossers known as Sony.

Sorry guys, just letting off steam! Best of luck in enabling those hidden features.

Share this post


Link to post
Share on other sites

Hi,

I bought a Sony MZ-710 off eBay, and as I was bidding on various MDs (Won this one!) got confused as to the model I have, and hacked it :-(

My eyesight is not too brilliant, and I honestly thought it was a 707.

I got into service mode fine, and did the deeds, but now I have only two menus, USEFUL and OPTION with only four total things I can do. PlayInfo, SpeedCrtl, EarGrd and PowerMode.

The unit plays ok etc, but I would like to get it back, problem is, it won't let me back in service mode. I don't have a remote control, as it had water in it sometime (prolly got caught in the rain) and was totally screwed, so trying to enter through that is out of the question.

I have tried using Group as shift, cancel as shift and am at the end of my tether :-(

I have tried tapping in the sequence slowly and quickly and all to no avail.

Any ideas would be gratefully received...

Many thanks in advance

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0