Sign in to follow this  
Followers 0
Webmaster

11/21: Wild MZ-R700/R500 Hack

Rate this topic

244 posts in this topic

Hi there!

I've done this hack and everthing works fine

i get those all new features, but i found a problem

for my surprise when i've try to write a track name and all  

caracters look like chinese :x  

Greetings

thats no problem!!!

its an added feature.. you can now write in Japanese Kanji characters... if u just press Pause to change to Capital Letters and Simple Letters.. it will work

lol... thats funny that u didnt realise..

Share this post


Link to post
Share on other sites

they're katakana not kanji wink.gif

Share this post


Link to post
Share on other sites

Well, after "hack" mi MZ-R700 all those new functions were avaible but... Now I can't charge my battery!! Please, someone who has hacked his unit please tell me if it is due to the hack, or it's my problem. Thank You.

Share this post


Link to post
Share on other sites

I just tried to charge my battery ...(after hacking my unit) and it works fine...sorry to say that I think its your unit. sad.gif

Share this post


Link to post
Share on other sites

Thank you very much.... so I'll go to repare it. :x

Share this post


Link to post
Share on other sites

It might be best to change your settings back to the originals (if you can) before sending it in for repair. Sony (and their engineers) aren't likely to take too kindly to any tampering!

Share this post


Link to post
Share on other sites

Hey...

Im a peruvian user of a R500, Ive seen the hack guide and I´ll try it right now. It seems to me a really good thing.

If anyone knows a place for this old MD recorder give me a post...

Chifas

Share this post


Link to post
Share on other sites

Hi there,

I am using an MZR500. I have mapped out all possible values of 061 and 062, so that you guys may turn on any one function as you wish. However there are two functions that are still unknown to me. Anyway if you like to have a look, go to http://members.fortunecity.com/heihey

Sam

Share this post


Link to post
Share on other sites

I can't find your F1 and F2 functions !!, do u know something more about other values in other menus (sound in service mode etc)?

Share this post


Link to post
Share on other sites

I just put F1 and F2 there becuase they have no effect on my unit. There is no F1 and F2 on the walkman itself. But I am quite sure those values should represent some functions not avaliable on MZR500.

Sound should be some diagnostic stuff. You shoudn't be able to change anything over there.

Share this post


Link to post
Share on other sites

I just discovered the pause button's function in titling songs today- it only took me about 2 years! I used to have to scroll through the whole damn thing to reach 1 letter, and it was a pain going from capitals to lower case.

That brings me to another point. When scrolling through the japansese characters, there is a lot of slowdown after holding down the scroll key for more than a couple of seconds. The characters will end up scrolling very slowly until it reaches the next set, then repeat; but not for the english alphabet. Today, my unit shut off by itself while I was scrolling like that. It was weird. It was an R500 btw.

Share this post


Link to post
Share on other sites

Ok, We'have changed the values from 061 and 061 but..What's the meaning/function of 063 and over items in Service control? smile.gif

Share this post


Link to post
Share on other sites

ok tried it and it worked ..don't be scared just do the hack with the n707 carefully cause u don't want to mess up and they haven't hacked the thing yet or even have a service manuel to change everything if evertything went haywire like my last r500 did....for no reason...if it goes hay wire when u turn it back on u'll c something like proo...orsomething like that...and it just won't work....but that hack worked..with the changed the A0 to FE and the 50 to 7B....it gave some more features...but the others it ddidn't cause it already have them....and that's y it messed up the bottons if u did the hack for the RXXX series....so don't try it..but if u did just like did for experiment sake...just use...group cancel as ur shift and work the rest out.. :idea:

Share this post


Link to post
Share on other sites

this is the url for the fixing ur rXXX series if u messed it up and don't know how to fix it but ur reading these messages..just thought that would be help full cause when i messed my stuff up no one ever thought of that ..it's:http://minidisc.org/sony_mzr_reset.html..

Share this post


Link to post
Share on other sites

Ok, We'have changed the values from 061 and 061 but..What's the meaning/function of 063 and over items in Service control? smile.gif

Normally 063 should be S00. But if you customized your unit (ie by changing 061 and 062), it will automatically change to S01. If you change it back to S00, then next time when you turn your unit on, all functions will reset. For my R500, 061 goes back to S10 and 062 to S20.

For other items starting with 1,2,3,4,5,7,9, they are all related to mechanical and power adjustments within the unit. I wouldn't want to alter that. For items 6xx (SOUND), you can't change anything, 'cos it will not save any settings, you may try. For 860 onwards to 896 (Vbl NV), I think they affects the ATRAC operation, the recordings sound different if you change it's settings.

Share this post


Link to post
Share on other sites

thats no problem!!!

its an added feature.. you can now write in Japanese Kanji characters... if u just press Pause to change to Capital Letters and Simple Letters.. it will work

lol... thats funny that u didnt realise..

nice!..........now to learn japanese..............

Share this post


Link to post
Share on other sites

I followed this hack primarily to work out how to reset my MZ-G750's factory settings. The radio simply will not tune any more. Instead it resets my volume to zero (remote's volume controls also not working).

Anyway, I can't get into service mode to reset the settings. Does anyoneone know where I'm going wrong. or how best to fix my radio, or where I can get a spare remote/radio.

Share this post


Link to post
Share on other sites

To laticsmon,

I think you need to re-do the power adjustment carefully. Follow the instructions on the G750/R700 service manual chapter 5-5. For this you will need to open the back cover of the walkman and a voltmeter. Because the G750 requires different PWM Duty settings.

Share this post


Link to post
Share on other sites

u should be able to redo the hack, why cant u get back in service mode... that seems strange... did u write down ur normal settings?

~EO

Share this post


Link to post
Share on other sites

One thing I realy realy whant, is to be able to have manual recording level

by default.whit mz-r700 or mz-n707.

:roll:

Share this post


Link to post
Share on other sites

One thing I realy realy whant, is to be able to have manual recording level

by default.whit mz-r700 or mz-n707.

:roll:

you can .. cant you?

Share this post


Link to post
Share on other sites

you can .. cant you?

No. I can set it to manual level ,but if I stop recording it return to automatic level .And this is very anoying.That's why I am looking if there is a hach for this.I already have hach both machine whitout any problem, but no way to set recording level to manual by default.

Share this post


Link to post
Share on other sites

i dont think it can be set as standard... u'll have to set it to manual recording level every time u record...

Share this post


Link to post
Share on other sites

To all that care:

I am FORCED to stop my hacking research for a indefinite period of time.

You probably wonder why this happened. No, I didn't get a mail from Sony or something, it's less complicated. Yesterday, somebody at scholl just slammed the door right onto my face. Fixing my nose, thought it was nothing special, but when i turned my MD on, something didn't sound right about my SOUND settings. So i took it out of the pouch and discovered the brutal truth. My LCD display got SHADDERED when i got hit. Yes,yes i cannot see anything on the display now, and i can't conitnue. IN here (poland) the part will cost me about 150 Euro, and that's almost the price, i'll pay for the new one. Unfortunately, i don't have the money for any of those. As far as I know, the remote doesn't display anything when in service mode, so i can't use that, but if I'm wrong please correct me. I don't know if i'll ever have a new one. So as for now, It's all up to you guys, that have been supporting and giving your share to the project. I hope you will pass on the torch...

As for people that can ask me questions, ill still be more than happy to answer those, but I won't post any new foundings, simply because there will be none. Maybe in some future time when i get a n707 or the new generation of that line

Hope you will undestand...

Sincerely

M0V1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0