Sign in to follow this  
Followers 0
darK (aka Tharaka)

Wild MZ-N707 Hack

Rate this topic

235 posts in this topic

I tried several combinations for the bits in register 61 and 62 (only the harmless ones) and could not find any combination that disables TrProt. I have a MZ-N510.

Share this post


Link to post
Share on other sites

Hey! - I'd like to say a massive thanks. Did this to my old Net MD and it worked fine smile.gif *attempts to dance to the alarm tune*

I used a Net MD NZ-707 Type-R (Blue!) with 1.4

however I hope to get a new Hi-MD soon biggrin.gif

Share this post


Link to post
Share on other sites

Hey! - I'd like to say a massive thanks. Did this to my old Net MD and it worked fine smile.gif *attempts to dance to the alarm tune*

I used a Net MD NZ-707 Type-R (Blue!) with 1.4

however I hope to get a new Hi-MD soon biggrin.gif

Does anyone no,if the hack for a mzn505 will get the functionality using the remoteRM-MC33EL.Thanks

Share this post


Link to post
Share on other sites

Hi,

I've just complete a hack on my Sony R900 to Reset the NV in the unit and also to perform some alignment tests, all done in Service mode. My problem now is that I cannot get out of Service mode. I've tried removing all power, battery, and adapter, but when I put the battery back in, I come up in Service mode again. Can't get back to where I can play Minidiscs. Anyone have an idea how to get out of Service mode from a Sony R900 (besides complete removal of power, which isn't working)?

Craig Peterson

cpeterson3@aol.com

Share this post


Link to post
Share on other sites

Oh my god :-(

I bought my MD from the internet, and thought I'd try this hack.

Got into service mode and did all the bits, then found that there were only two menus available USEFUL containing PlayInfo and SpeedCtrl and OPTION containing Earguard and PowerMode.

Tried to get back into service mode, and then it dropped.....

I've got a MZ-N710....

It showed the version 1.5 I think when it first worked and it still plays, but I can not get sound menu or anything else. I memorised the numbers A0 for example, but when panic set in, I forgot them :-(

It won't get me back into the service menu, even using the group button as the "shift" key :-(

Hoping someone may be able to help a very new "minidiscer" get his shiny (if a little scratched) blue N710 (I'll NEVER forget that number now... ) working again ...please?

TygerB

Share this post


Link to post
Share on other sites

What you need is the service manual, which does not seem to be easy to find. The people who claim to have them via Google [ MZ-N710 "service manual" ] don't look all that trustworthy.

Share this post


Link to post
Share on other sites

What you need is the service manual, which does not seem to be easy to find. The people who claim to have them via Google [ MZ-N710 "service manual" ] don't look all that trustworthy.

Thank you. My eyes are bleeding from trying to find the answer to this :scratchhead::-)

At least I have the original codes for 0 61 and 0 62 which are 20 and 64 respectively, found whilst going through 710 threads.

I just cannot get back into the service menu. Someone even had the luck to get in by using the remote, but my remote has non-standard button actions and was not in proper working condition when I got it (tried cleaning contacts, so it's not that)...

I have tried using group button as shift and also the vol- button, which worked initially. The machine still plays, and play FF RW and stop/pause work, it just has no real menu stuff... I haven't tried recording with it yet.

Tyger...not feeling so Brightly :mega_shok:

Share this post


Link to post
Share on other sites

Thank you. My eyes are bleeding from trying to find the answer to this :scratchhead::-)

At least I have the original codes for 0 61 and 0 62 which are 20 and 64 respectively, found whilst going through 710 threads.

I just cannot get back into the service menu. Someone even had the luck to get in by using the remote, but my remote has non-standard button actions and was not in proper working condition when I got it (tried cleaning contacts, so it's not that)...

I have tried using group button as shift and also the vol- button, which worked initially. The machine still plays, and play FF RW and stop/pause work, it just has no real menu stuff... I haven't tried recording with it yet.

Tyger...not feeling so Brightly :mega_shok:

Hello there

I have the same problem: no drivers and no instruction manual. I have MZ-N707. Did you have any luck in getting the drivers and the manual? Tx

Share this post


Link to post
Share on other sites

Hello everyone.

I was wondering, if I do all these changes to my unit, what consecuences will that bring? if it turns out I dont like them would I be able to take the unit back to its original state? I really like my MZN-707, I think its my best Minidisc, I wouldnt want to ruin it :|.

thanks

Juan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0