Jump to content
Sony Insider Forums
Sign in to follow this  
R.V.

MDS-JE510 No sound???

Rate this topic

Recommended Posts

I got the MDS-JE510 2nd hand and it's not conveying sound through the rca jacks, or the headphone jack. Was wondering if anybody has access to diagrams of it's insides, I think there's a cable issue but I'd like to be sure before I try to take care of it. Thanks for any help on this.

Share this post


Link to post
Share on other sites

I got the MDS-JE510 2nd hand and it's not conveying sound through the rca jacks, or the headphone jack. Was wondering if anybody has access to diagrams of it's insides, I think there's a cable issue but I'd like to be sure before I try to take care of it. Thanks for any help on this.

Hi there, I realize you placed this message a few years ago - but I'm in the exact same dilemma with my 2nd hand MDS-JE510. Were you able to fix it? If so, how? Thank you!

Share this post


Link to post
Share on other sites

see if the level meters on the front of the deck move when the disc is playing. if not thats why there is no sound out. the disk must be recorded in sp mode! you could also try the digital output and see if it works. but i bet you are using the wrong type of disk.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...