Jump to content


Popular Content

Showing content with the highest reputation on 06/15/2016 in all areas

  1. Fukuda san , zen zen machigai nandesu yo , sony no USB adapter wa 5 volto , 3.7 volto janai nandesu . I have a AC power strip that has a USB out and it works fine with the Sony RH1 , It has to do with the way SONY Power supplies are wired , the sheild or casing is connected to something either direct or by capacitor , I have been fussing with this problem for four weeks straight experimenting with different AC-USB adapters , as well as 12 Volts -USB Only the SONY 12volt - USB worked , I am going to take it apart in a few days to see why, List of what I have tried so far Violetta Solar Gear Usb adapter (worked on everything but the RH1)M-Audio AC-USB for the Microtrack ( Did Not work on the RH1)Jet Audio AC-USB ( did not work on the RH1) Macbook Laptop , rear USB port ( Worked fine on the RH1) 4AA NiMd Battery pack with a DC to USB cable (Did not work) I tried different battery configurations I am trying to build a Solar panel charger ,and Battery pack for the RH1 myself , If I get a Working design I will post it here
    1 point
  • Create New...