Jump to content

SonicStage not recognizing new cds...

Rate this topic


Recommended Posts

after i import a cd using sonicstage, i eject it and put in a new cd. but it wont read the new cd until i close sonicstage and open it again. ive tried refreshing it, going to my library and then back to the import screen, hitting 'cd info,' but it always comes up with the last cd that was in there. any clue how to fix this? i am using the latest sonicstage software...

and for the record, i imported about 50 cds before and it worked perfectly, one after the other. this closing/re-opening thing is getting annoying.

oh, one more thing: the 'import cd automatically when inserted' box is and has been checked. it used to auto-import them, but now its just...not.

Edited by whatsleftofj
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...