Jump to content

Failed to read the data

Rate this topic


Recommended Posts

Hi, this week I've begun recording vinyl to himd in pcm mode and very often when I attempt to upload the track to my computer I get a "failed to read the data" message. It happens whether or not I edit the tracks or leave them as one long track. I hope it's just a defective disc. Any suggestions or commentary? Thanks.

Edited by mazuio
Link to comment
Share on other sites

Just out of curiosity: When you connect via USB, does SonicStage list the tracks on the disc? Can they be played back from the disc itself through SonicStage?

And have you tried, just as an experiment, recording in Hi-SP or Hi-LP?

Sonic stage does list the tracks of the disc. Sometimes it will play the problematic track, sometimes not. I did do a couple of records in Hi-SP and they weren't a problem. But I like the higher quality of PCM.

Link to comment
Share on other sites

  • 3 weeks later...

I have the same problem with 1 mic-recorded track of 28minutes (Hi-SP).

AFAIK I have only recorded 2 tracks ever on that disc, the 1st (Hi-SP, 77min) uploads fine, and the 2nd gives me this error...

Very annoying, and curious since it was a brand new disc. This has nothing to do with SS CP?

Maybe I should try uploading with SS 3.2 and see what it does.

Link to comment
Share on other sites

I've stayed with SS 3.4 because so many people have been writing here about glitches with 4.0.

Mazuio, I'm not sugggesting Hi-SP instead of PCM to copy the vinyl--obviously you want lossless recording for archiving. I was just wondering if there was different behavior with PCM and Hi-SP. Apparently not if Fishstyc also has troubles.

My first guess for both Fishstyc and Mazuio would be that if SS is reading the track now and then that there is a defect on the disc. Especially if the problem occurs in the same place on the track. You could try splitting the track before and after the spot where the problem occurs, upload all three pieces (or two out of three) and combine them after uploading.

You might also try a different USB cord to see if there's some intermittent problem with that.

Link to comment
Share on other sites

I solved my problem.

I copied the whole big ATDATA file from the HMDHIFI directory on the minidisk to my harddrive. At one point I heard some noise as if it was trying to read a certain part 2 or more times, but windows gave no error.

I then copied it back overwriting the original file.

Then I tried again to import the file and it worked. So if you're lucky and the disc is not severely damaged, you also might be able to save your precious recordings.

Good luck.

Link to comment
Share on other sites

Fishstyc, that is great news! Nice idea--and I hope it would also work if you wrote the data back to a new disc so you could save what's on your original disc.

Dogville, it's mostly glitches with mp3 titling, where it seems to demand more precise adherence to exact standards than earlier versions.

And, of course, your many problems. If you're still having trouble, you could back up My Library (with the Backup Tool) and follow the FAQ about completely uninstalling SonicStage.


Then try the 3.4 full installer from Downloads.

But I suspect that your problem is with some automatic system repair utility that you have running in the background, possibly pdsched.exe, that keeps deleting something SonicStage needs. Either that or your NVidia card. Since you are virtually the only one reporting such chronic problems, it leads me to believe it's something in your Windows installation--I just wish I could guess what. In earlier, much buggier versions of SonicStage, lots more people were reporting problems.

I am not saying SonicStage is wonderful software with no problems. I'm just saying it generally seems to work nowadays.

Have you tried contacting Sony by telephone? It takes a lot of time on hold, and you have to keep demanding to be "escalated" to a higher level of technical support. You also have to keep telling them a full clean installation of Windows XP is not the solution for a small software conflict. But if you're patient and lucky you may find someone who can help you.

Edited by A440
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...