Jump to content

Cannot reinstall SonicStage 4.3

Rate this topic


Recommended Posts

Hi, I have installed SonicStage 4.3 long time ago at a particular PC, but haven't used the program for quite a while

Recently, I tried to reinstall SS4.3.

I read the SS FAQ which gives instruction to uninstall all OpenMG software.

I have uninstalled SS4.3 but cannot uninstall other OpenMG components such as OpenMG Secure Module and OpenMG Limited Patch. [The PC hangs and I just have to interrupt it.]

I tried to proceed to install SS4.3 anyway but the process hangs when installing OpenMG Secure Module stage.

Any suggestions on how to proceed from here??

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...