Jump to content

Problem with Simple Burner in XP Mode

Rate this topic


Recommended Posts

Hi Guys!

I've been reading through the forum quite a while now, but can't find a solution for my problem:

My PC is running WIN7 32bit and I want to use simpleburner sometimes.

So I installed Virtual XP Mode from Microsoft, added Sonicstage and Simpleburner to the Virtual XP and everything seems to work, BUT:

After transfering 1-3 Files to the Hi-MD Rcorder simpleburner closes without an error message.

Hi-MD recorder is recognized correctly - same the CD-Drive.

Hope you can help me.


Link to comment
Share on other sites

Sorry, that doesn't make sense.

Lets get some facts straight first.

1. You cannot be running W7/32 because there is no way to host XP on it, I think.

2. You don't say if you are trying to add files to a NetMD or a HiMD

3. Do you mean 1-3 files, or 1-3 disks?

4. Does by chance the problem happen when you change disks? (the MODE problem).

Welcome to the forums!

Link to comment
Share on other sites


1. - I'm definately running WIN7 32 bit.

I got XP Mode from herefor 32bit professional.

2. - I'm trying to use simple Burn to copy a CD to Hi-MD HiSP mode

3. - 1-3 files / tracks

4. - No, I never changed the disk. It's my first try to run XP-Mode and SimpleBurn

Link to comment
Share on other sites

XP compatibility mode is not the XP virtual machine.

There's no "just" here. I think you would have had exactly the same problem on real XP (I recall I did).

The trick is to install in this order, IIRC (it may be that I have 2 and 3 reversed):

1. NetMD drivers (just for safety, in fact you don't actually need them for HiMD mode of course, it's just that an empty HiMD unit may be configured to look like NetMD and everything will get very confused indeed).

2. Simple Burner

3. Sonic Stage 4.3 Ultimate2 (from this forum's download section).

If you need to set the compatibility flags to XP for the SB, that's another issue, but it should not prevent you from running it. You just have to find the right program to apply them to. 1 possible problem is that SB installs itself as a Windows service. Maybe you have to find it (mine is at "C:\Program Files\Sony\MD Simple Burner\NetMDSB.exe" ) and tweak the parameters associated with starting that service.

Link to comment
Share on other sites

OK, to make it clear:

1. I tried Simpleburner with WIN7 32bit. I got it to install, but it won't start, even in compatibility mode.

2. In XP Virtual PC it seems to work for the first 3 tracks. After them it crashes without a error message.

I reinstalled virtual xp and did exactly as you wrote in your last post. I installed netDRivers, Simpleburner and Sonicstage 4.3 ultimate2 in virtual XP, but still no luck :(

Link to comment
Share on other sites

First off - did you enable the USB driver so Virtual XP could see it? There's a little USB dropdown at the top of the XP window.....

Second off - does Sonic Stage work ok on your system (Native W7, no reason why it should not)?

I don't recommend SS in a virtual PC, it is reported to be rather slow.

If you forget all about the XP virtual machine, try installing SB over the top of the working SonicStage.

1. Does that break SonicStage?

2. If not, does SB now work?


PS "work for the first three tracks" sounds a LOT like it gets started but never actually writes anything. You may need to creep up on it a bit, and do some testing with reading disks first. When you can READ a disk, try changing the volume name first in SS, then in SB (assuming that a. you succeeded and b. SB is functional). If you can WRITE the disk at that point, I strongly suspect power problems "later on" and first thought is to run on wall powersupply. But I don't even know if all this was running before you moved to W7, so you could have a power or USB problem with the unit itself.

Link to comment
Share on other sites

OK, SonicStage works perfectly under WIN7 32bit

Sonicstage and Simpleburner worked perfectly under my WINXP before.

I tried to install Simpleburner after Sonicstage in WIN7, but I get an error to restart my PC. Well I did this three times now, but I can't install SB...

Link to comment
Share on other sites

You say everything worked perfectly (and works perfectly for SS under Win7-32). Does this include NetMD (titling the disk should be enough of a test)?????

It might just be that SB forces the NetMD drivers to be loaded, and perhaps you don't have the right ones because something "knows" it mustn't be installed under W7.......

THAT should be soluble.

Link to comment
Share on other sites

I can transfer Music to Net-MD, and I can rename tracks etc. in WIN7 32bit with Sonic Stage 4.3 Ultimate2

EDIT.: THANK you for your help!

EDIT2: I managed to uninstall Simpleburner "abgesicherten Modus" in english "Safe Mode"? after that I rebooted and installed SB under normal WIN7 32bit again. (sonic Stage is already installed and working)

Unfortunately SB fails to launch.

Link to comment
Share on other sites

I rebooted and installed SB under normal WIN7 32bit again. (sonic Stage is already installed and working)

Unfortunately SB fails to launch.

OK, that's great (assuming you didn't actually get any errors during the install).

***NOW*** try to figure out (with any NetMD unit NOT connected) what is wrong with the service that Simple Burner should have installed. It's called "MD Simple Burner Service" and on my XP machine it has "Manual" startup, and has "local system account" and "allow to interact with desktop" set, in its properties. If you poke around there's a "Help me configure service startup options" with lots of description of how to make this stuff work. Maybe under W7 it somehow didn't manage to finish installing that service.

You should look at the parameters of other services (for example on a Win64 machine Apache and MySQL will install services) and see if what SB Install did was different.

If it looks just the same as an XP install (ie it's there and uses the local system account), you might try telling it to log on under your user name and password. I'm assuming lots here about your knowledge. We are on the "bleeding edge" here and will be very grateful if you can make it work, as we can share this around.

The fact you can transfer to NetMD using SonicStage means you got most things right already. Do NOT plug in the recorder or touch any drivers for Net MD. Your goal is to get SB working with HiMD first. To do this you will eventually need a HiMD formatted disk and/or your HiMD unit with its "disc mode" set to "Hi-MD" (ie not "MD"). If you don't have a Hi-MD you may have to wait until someone else with W7-32 reads this and tries it.

Try starting the MD Simple Burner Service (there's a start button in the service configuration) and seeing what error you get. This may be a very good clue to what is wrong. One more thing, you should be trying to install this version of SB

Good luck!

PS there are more things we can try, if you fail.

Link to comment
Share on other sites

Great tips

I did what you said, and I don't get an error message on starting this service! BUT launching SB is still not possible.

If I want to cancle the service I get an error 1067"service wurde unerwartet beedet" (something like: Service was already canceled).

Link to comment
Share on other sites

Aha! So starting it works.... that's good.

What does the shortcut (for SB) you got on your desktop say?

Mine says "C:\Program Files\Sony\MD Simple Burner\NetMDSB.exe -classic"

I note that if I double click the file without that "-classic" parameter, nothing happens.

And another question: is the Compatibility mode set on that shortcut, to XP?

Last question (for now): when you say it crashes, what do you see when the actual program is started?

Link to comment
Share on other sites

OK. I did some tests, I have a 64-bit Windows 7 machine to which I canNOT connect a MD player but no matter.

1. To get simple burner to run, I had to turn off User Account Control (completely).

2. When I double click the icon on the desktop, the Service starts up but I get no UI (the red rectangle similar to the blue startup rectangle for SonicStage). I can see the Service running.

3. I mucked about with what account the program logs on as. Still no luck, tried the user account (an administrator) as the service's account. This seemed to use more memory but otherwise no change.

4. To UNinstall MD simple burner, I had to stop the MD Simple Burner Service first, otherwise the uninstaller crashed and suggested an unneeded reboot.

So you and I are in the same place, something prevents SB from running, probably some nasty trick pulled by the authors of the program for DRM reasons would be my guess. OpenMG has lots of nasty tricks in it.


Link to comment
Share on other sites

The part which intrigues me is the statement in your first post, where you said it transferred a few files then stopped.

At present, you (and I) cannot get the dratted thing to start. But it seems you did.... any ideas how and why?

Link to comment
Share on other sites

  • 3 months later...
  • 6 years later...
On 2017-07-14 at 3:40 AM, Fender-MD said:

 contrary to SS4.3, it doesn't recognize the hi-md player

That's weird. Anyway you do not need any software except Windows to recognize a valid drive under Windows. HiMD disks are valid Windows drives. Be very very careful, do not try to transfer "stuff" or alter the drive, even by a single byte (or bit) - you will lose all audio files most likely***.

So - see if you can see it in the list of Windows drives (J: or K: or whatever). It won't show up unless there is a Hi-MD formatted disk in the player.

**** Note: you CANNOT use write protection (tab) on a HiMD disk - all that happens is that Sonic Stage will refuse to load it.

Link to comment
Share on other sites

nope didn't work.

I've tried about everything, but MD Simple Burner 2 doesn't work on Windows 10 :

Service only starts in XP compatibility mode

App only starts with 98/Me compatibility mode

either mode doesn't help recognizing the MZ-RH1.

It even fails to simply check the cd drive whereas sonic stage has no pb doing it.

Well, SS4.3 works fine so i let go...

I'll try the Mac utility though

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...