Jump to content

SonicStage Issue :S (Transfers are not allowed)

Rate this topic


Recommended Posts

Hello everyone im new at the sony insider forums... and im really hoping that someone could help me with this problem.

Well everything started one night that i wanted to trasnfer some music to my NET MD (My Net MD model is MZ-DN430), but when i tried to tranfer a song i got this error before the conversion started (TRANFERS ARE NOT ALLOWED) and this happens with many songs :S, i searched on internet and i tried to reinstall SS and it didnt work, also thought that the tracks were protected.. but when i checked in the tracks properties they were not protected :S, can someone help me please IM DESP

Link to comment
Share on other sites

  • Richard changed the title to SonicStage Issue :S (Transfers are not allowed)
  • 3 years later...

If anyone still uses SonicStage and encounters this problem (as I did) then the cause I found was the installation of AC3Filter with Media Player Classic.  Disabling AC3Filter removed the block on SonicStage transfers.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...