Jump to content

Track Transfer Error Suddenly Windows 10


Recommended Posts

Ok.....this is something new. Yippee!!!!

I am baffled. I have always been somewhat of an expert on MD and MD related topics, but this one has me stumped. I hope you are reading this Stephen because I could really use another brain right now.

Running windows 10 Pro, SS 4.3

I kept getting the infamous "program has stopped working click to restart." After uninstalling and re-installing it a billion times I finally got the software to read the NET-MD and not crash right away. It now crashes every time I perform an action. I finally does the MD's just fine, it will let me edit, rename, delete, format, move, etc.......but directly after or during the edit the program crashes. Next when I try to re-open SS I get the sonic stage system restore wizard. Even more baffling is when I try to transfer tracks to the MD, I get a bunch of question marks then it completey freezes.

I have tried reinstalling, regedit, restarting computer, etc.....to no avail. The question mark thing is comical to say the least.

I have NO CLUE IN HELL what could be wrong with this. I have been on Windows 10 for a year and SS worked fine. I do remember the crash problem in the past, but I forget how we fixed it. But even then I didn't get these damn question marks.

Please see attached screenshots.


Update: I have managed to get Mp3s to transfer, but only newer ones. I get all of the question marks but after it is done the track is there and displayed correctly. I have a ton of music in a folder that works fine, but will not transfer unless I go re-save it with the same or different file type. these were transferrable with sonic stage at one time, but not now. Is something wrong with the folder? the tracks play fine through SS but wont transfer. They used to work. WTF!!? I'm ripping my hair out here!!!!!!!!!  Could this be some sort of DRM? see the WTF SS5 file

Please Please help me!!!!!! ;-)WTF SS 2.jpgWTF SS.png

WTF SS rename crash.jpg

WTF SS5.jpg

WTF SS4.png

Link to comment
Share on other sites

Reinstall SS. Over the top. No need to uninstall.

Presumably the latest hack-panic-fix-autoupdate messed up something.

Hopefully you won't lose any protected tracks, install should be ok at getting the rights back. However do not do not trust the system with protected tracks. Always put them through file conversion tool immediately if you can. And prevent updates until you did that.

Link to comment
Share on other sites

Two days ago my SS4.3 stopped working without no reason ( maybe windows update). I use Windows 10 PRO 64 bit. I did new installation over existing. Than set compability mode  to Windows 98/Windows Me and set administrator privileges and it helped.

Link to comment
Share on other sites

  • 4 weeks later...

Thanks all of my MD friends!!!!!!!!!

And thanks Kris...but when I put in compatibility mode a TON of features are disabled. I get nothing but errors.

I just now performed a factory reset of WIN-10 Pro. (I kept all my files though, I dont think erasing the files themselves would affect SS at all. Just programming and software changes from the wipe).

So......Right now I am going to install SS 4.3 fresh and give this a shot.

I will let my MD buddies know how I make out.


Link to comment
Share on other sites

I think you might have to force (or possibly DISable!) NGen for the relevant DLLs that are used by Sony. There is self-modifying code in the dispatcher which handles (amongst other things) encryption. So it may be as simple as clearing out the assembly cache. Don't do this unless you really know what you are doing. If you do, most likely the result will be loss of your keyed recordings. If you don't have any (ie all converted) that is ok. But beware if you have not yet run the File Conversion Tool.

The "spare" keys are at: c:\users\<your user name>\AppData\Roaming\Sony Corporation\SonicStage\Sync. IIRC the critical detail is the NAME of the folder with the most recent date on it. However I am unsure where it gets used. Maybe in the sonicstage program folder. Look for anything which has a recent date.

Try running the stopmusicserver.exe program in c:\Program Files (x86)\Common Files\Sony Shared\StopMusicServer (I have no idea what it does!)

The stuff that is critical for encryption i think is at c:\Program Files (x86)\Common Files\Sony Shared\OpenMG, look at the date of the ".dat" files, these are related (via the leaf on the PKI tree for all Sony devices) to the keys embodied by the folder names above.

Sorry I cannot be more help. I am really mostly in the dark, knowing what to do to get out of various nasty situations. My solution: turn off (make manual) Windows Update, then reinstall.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...