Jump to content
  • 0

Slot Loading Op. Drive Not Working on S13 Prem.

Rate this question



Hello Everyone, 

Please bare with me, as I'm new to this and Win10.

So I recently got my Sony Vaio Laptop PC, S13 Premium. I'm very happy with it, even tho the Stamina/Speed Switch doesn't work. However,  my bigger problem is the Slot Loading Drive. Every time I insert a Disc (must be put in 3.5/4 before it'll take it) it'll click, make a few 'loading/reading' sound and then spits (ejects) it right back out. I've tried every Disc I own. I have tried going on Sony's website and download the Firmware Update, Boot BIOS (couldn't find what I needed (ie OP Drive ) in it), Boot Safe Mode Uninstall Device/ Re-Install Drivers, Uninstall Device/ Un-Plug/Let Sit/ Reboot, and even trying to clean it (the Slot Loader has an upper/lower foam/neoprene-style cover guard). There's nothing physically preventing it (cosmetic issues,  etc). The Eject button works, Properties states there is NO issues wrong with it. The person I bought it from said they used Win10 Disc prior to shipping and it worked. Even the PC worked. I wasn't sure B/C the Sony Website states that this particular drive, firmware updates, and drivers are only supported by Win7 & Win8. I'm at a loss. Hopefully the seller will resolve this,  but haven't heard back. It's been back and forth for days trying to figure this out. Even if I get refunded some money, I either have to figure out a fix for this , pay to get it fixed or get an External Optical  Drive.  Which I don't want to do. Especially B/C I absolutely love this PC otherwise.  Something to note, the Model Number doesn't match the MN when in "About This PC", which I find odd. 

Here are the Specs (I'll try to add photos too): 

Name: Sony Vaio S13 Premium 

M/N (On Bottom of PC): SVS13AB1GL (AKA: SVS13A290X)

M/N (Located In About PC): SVS13A2APXS

Processor: Intel i7-3520M CPU @ 2.90 GHz / 2.90 GHz

RAM: 12.0 GB (11.9 Available )

System Type: 64-Bit OP System, x64-Based Processor

Windows ED.: Win10 Pro

Ver.: 1709

OS Build: 16299.967

Optical Drive: MATSHITA BD-CMB UJ167AM (Says it's a BD/DVD/CD-RW, online can't find any info, and actual Properties says its only CD-RW)

***Also note that I always get 'Not optimal resolution ', yet resolution is set to max (1600 x 900)***

And thank you for any Kind help/ support  (tho please don't say "Call Customer Support", don't ask why, also I have no phone calling  now).



EDIT: This forum won't allow me to upload pix. So I linked them to imgur: http://imgur.com/a/rPlsTzS

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I've said this a hundred times if I've said it once: we don't have any Vaio expertise here. This forum is historically about digital music.

Sounds like a filter problem to me. Read up on driver filters, and delete the lower and upper filters for your dvd/cd drive.

An odd thought: is this something to do with region? Shouldn't matter for data. If this machine was intended for somewhere other than North America.......

Welcome; but I don't think people here can help you. Sorry.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...