Jump to content

Key generator wont work


Recommended Posts

When I run key generator I get an "unhandled exception" error message and something about "jit debugging" I know nothing about this I simply want to use any software other than the pile of festering poo that is sonic stage, which wont let me put my own legitimate cds and music collection on my network nw003 mp3 player.

If I can gey GYM up and running I would be REALLY thankful...I'm sure I'm doing something dumb for it not to work.


AMD 64 4000


2gb Ram

Edited by Binky
Link to comment
Share on other sites

I have the same problem.

I just installed .net framework 2.0 (after uninstalling 1.1)

[btw I also have Microsoft user-mode Driver Framework Feature pack 1.0 (Beta2) installed - should I uninstall this?]

And tried it with GYM v1.3

It still comes up with the same error.

I have a NW-HD1

Any ideas?

Mucho appreciated btw...love your work


Edited by jkatme
Link to comment
Share on other sites

Ah wel...key generator hung up....I followed the instuctions to the letter and the bottom line is that ALL the music on my NW-E003 is GONE, I coppied the temp files and the omgaudio (as well as the omgbackup) to my hdd, when I checked the player there was no playable mausic on it anymore, when Ire-insalled the backups they were corrupted too :(

I re-initialised the player and then tried using SS to reload my music back on, it would not load my legally held music onto the player, GYM wouldn't work either and I believe mp3 manager is not suitable for use with my NW-E003, so now I cant get ANY music back onto my player....

Link to comment
Share on other sites

Sorry for the late responce .

Also ,Sorry that i confuse you all .

@binky:First of all Mp3 file manager ver2 will not work with E003.

You can see here-> http://www.atraclife.com/forums/index.php?showtopic=2278

@jkatme:Does your walkman(HD1) support Mp3 files ?(I'm asking you this question b'coz HD1 doesn't support Mp3 files until it is upgraded).

Link to comment
Share on other sites

Ok this is what I had to do....first uninstall SS and ALL OMG applications using control panel uninstall...then go through registry deleting EVERYTHING I could find relating to Sony, used Ctrl F to look for stuff found DOZENS of entries throughtout the registry.

Then ran Crap Cleaner, Registry Fix, Reg Mechanic AND ULTRAWincleaner Oneclick just to be sure I got all the clag out of the registry.

Then I installed the 3.4 SS which I got on CD with my NW e-003, finally SS started to work, I even got it to load some of my albums although for some reason it will not load other ones (all legal legitimate CDs from big Record Companies i.e. Bob Dylan Modern Times will not load and others... :sad: ) For some reason it is loading ordinary MP3s but it still continually crashes.....what a pile of poo SS is, thats why I was really hoping GYM would work for me :sad:

Thanks so much for your help Stuge :) I will try void :)

Edited by Binky
Link to comment
Share on other sites

Heres a strange thing SS (a coincidence I presume??) will not load my legally bought Bob Dylan Albums, however here is the strange thing....if I "borrow" mp3s from file share sites (i.e. non-licenced tracks) it WILL load them into my player and they work fine :excl:

Why is that??? It sort of forces people to use illegally downloaded tracks even though they have legally bought albums :o

Link to comment
Share on other sites

Apologies in advance, for doing the uncool virtual cat bit and dipping a paw into the topic.

Sorry to hear about the issues some are suffering re legally purchased content.

I can easily see why people get frustrated when such probs as mentioned happen and they cannot get their legit-purchased/obtained (after all - not all legit stuff is bought, some are promo copies etc or even license-free distributions direct from the artists etc) - and it's gotta be a major kick in the teeth to find you cannot re-insert em back into your transferrable library due to the transfer app/manager refusing to allow the content back in in a transferable form.

Sadly, i have no quick-fix answer to offer here - nothing, anyway, that's gonna avoid lossy decode/transcode anyway.

Surely there must be a way, and i'll assume the copy-protected content in question is Connect Store downloads, of regaining the licenses sufficiently to get SS to recognise the tracks as legit transferrable content. After all, if you could relicense (for free of course), and get SS to recognise the content as legit.. then other alternative stuff (Gym etc) could manage to accept the stuff too (potentially).

Whilst when i work with WMA's, i do use DRM protection (have got legit means to deprotected and re-protected losslessly content i deal with when i produce the content for people), when it comes to producing ATRAC audio, i soon realised it was gonna be a bloody nightmare re DRM to copy protect the resulting ATRAC audio - so not being in the mood or having time to waste fretting about shoddy handling of protected content, i religiously avoid copy-protecting ATRAC content.

Sadly, copy-protection also screws u up when it comes to drag-n-drop rapid backup of content from the UMS accessible ATRAC decks - which is why when i posted the quick how-to for rapid backing up, i only qualified it as being suitable for non copy-protected stuff.

I sure hope there is a quick and simple non-hacking and non-destructive answer to the recovery process - but i wont hold my breath waiting on the possibility of Sony offering some kinda solution that's practical :P

So all i can say is.. good luck, hopefully someone will find an answer - and for future piece of mind, avoid copy-protecting the content you are gonna send to ATRAC decks, coz life is a lot less stressful when it's DRM free :)

Be Cool Always

'Tom Kat'

Link to comment
Share on other sites

Yeah Baby!

It's works...Thanx to James4001

"Dont Worry guys i sorted it myself, I downloaded GYM version 1.2b beta and got a different error message regarding missing jpg files. However i edited the XML file and changed the line where it says:

<display_covers>yes</display_covers> to-


this then fixed that error and i got all my lost music that i had lost on my pc. I hope this may be of some help to someone else who might have have the same problem.



ps. I'm using Netframework 2.0 and GYM version 1.3

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...