McGaggs

Members
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About McGaggs

  • Rank
    Newbie

Previous Fields

  • PlayStation Network ID
    McGaggs
  • Sony Products I Own
    CMT-M333NT, PS2, PS3, mzr501
  1. I've just figured out the solution to my problem, I'll borrow my girlfriend's laptop. it's Vista (32bit). Would that work? If anyone wants any more files from my instal Cd, just give me a shout.
  2. This is the NETMDUSB.int file: ; Sony Net MD ; Copyright 2001 Sony Corporation [Version] Signature="$CHICAGO$" Class=USB ClassGUID={36FC9E60-C465-11CF-8056-444553540000} ;CatalogFile=NETMDUSB.cat CatalogFile.NT=NETMDUSB.cat Provider=%NETMDUSB.Provider% DriverVer=12/11/2001,1.1.05.12110 [ControlFlags] ExcludeFromSelect=USB\VID_054C&PID_0075 ExcludeFromSelect=USB\VID_054C&PID_0080 ExcludeFromSelect=USB\VID_054C&PID_0081 ExcludeFromSelect=USB\VID_054C&PID_0084 ExcludeFromSelect=USB\VID_054C&PID_0085 ExcludeFromSelect=USB\VID_054C&PID_0086 [Manufacturer] %NETMDUSB.Manufacturer%=Sony [Sony] %NETMDUSB.DeviceDesc%=NETMDUSB.INSTALL, USB\VID_054C&PID_0075 %NETMDUSB.DeviceDesc%=NETMDUSB.INSTALL, USB\VID_054C&PID_0080 %NETMDUSB.DeviceDesc%=NETMDUSB.INSTALL, USB\VID_054C&PID_0081 %NETMDUSB.DeviceDesc%=NETMDUSB.INSTALL, USB\VID_054C&PID_0084 %NETMDUSB.DeviceDesc%=NETMDUSB.INSTALL, USB\VID_054C&PID_0085 %NETMDUSB.DeviceDesc%=NETMDUSB.INSTALL, USB\VID_054C&PID_0086 [SourceDisksNames] 1=%NETMDUSB.DriverDiskName%,,, [SourceDisksFiles] NETMDUSB.sys=1 [DestinationDirs] DefaultDestDir = 10,System32\Drivers NETMDUSB.CopyFiles = 10,System32\Drivers [NETMDUSB.Install] CopyFiles=NETMDUSB.CopyFiles AddReg=NETMDUSB.w98AddReg,NETMDUSB.AddReg [NETMDUSB.w98AddReg] HKR,,DevLoader,,*ntkern HKR,,NTMPDriver,,NETMDUSB.sys [NETMDUSB.Install.NT] CopyFiles=NETMDUSB.CopyFiles AddReg=NETMDUSB.AddReg [NETMDUSB.Install.NT.Services] AddService = NETMDUSB, 0x00000002, NETMDUSB.AddService [NETMDUSB.AddService] DisplayName = %NETMDUSB.DeviceDesc% ServiceType = 1 ; SERVICE_KERNEL_DRIVER StartType = 3 ; SERVICE_DEMAND_START ErrorControl = 1 ; SERVICE_ERROR_NORMAL ServiceBinary = %10%\System32\Drivers\NETMDUSB.sys [NETMDUSB.AddReg] HKLM,%NETMDUSB.DriverGUID%,,0x00000010, HKLM,%NETMDUSB.DriverGUID%,"Name",,"Net MD Driver" HKLM,%NETMDUSB.DriverGUID%,"Version",,"1.1.05.12110" [NETMDUSB.CopyFiles] NETMDUSB.sys ;---------------------------------------------------------------; [Strings] NETMDUSB.Provider = "Sony Corporation" NETMDUSB.Manufacturer = "Sony Corporation" NETMDUSB.DeviceDesc = "Net MD" NETMDUSB.DriverDiskName = "Net MD Installation Disk" NETMDUSB.DriverGUID = "SOFTWARE\Sony Corporation\Net MD\{12042ff7-8d00-4384-9a25-638918b94950}" And this is the NETMDUSB333NT.inf file: ; Sony Net MD ; Copyright 2001,2002 Sony Corporation ; for CMT-M333NT (English) [Version] Signature="$CHICAGO$" Class=USB ClassGUID={36FC9E60-C465-11CF-8056-444553540000} ;CatalogFile=NETMDUSB.cat ;CatalogFile.NT=NETMDUSB.cat Provider=%NETMDUSB.Provider% DriverVer=08/08/2002,1.2.10.08080 [ControlFlags] ExcludeFromSelect=USB\VID_054C&PID_00E7 ; CMT-M333NT(E) [Manufacturer] %NETMDUSB.Manufacturer%=Sony [Sony] %NETMDUSB.DeviceDesc%=NETMDUSB.INSTALL, USB\VID_054C&PID_00E7 [SourceDisksNames] 1=%NETMDUSB.DriverDiskName%,,, [SourceDisksFiles] NETMDUSB.sys=1 [DestinationDirs] DefaultDestDir = 10,System32\Drivers NETMDUSB.CopyFiles = 10,System32\Drivers [NETMDUSB.Install] CopyFiles=NETMDUSB.CopyFiles AddReg=NETMDUSB.w98AddReg,NETMDUSB.AddReg [NETMDUSB.w98AddReg] HKR,,DevLoader,,*ntkern HKR,,NTMPDriver,,NETMDUSB.sys [NETMDUSB.Install.NT] CopyFiles=NETMDUSB.CopyFiles AddReg=NETMDUSB.AddReg [NETMDUSB.Install.NT.Services] AddService = NETMDUSB, 0x00000002, NETMDUSB.AddService [NETMDUSB.AddService] DisplayName = %NETMDUSB.DeviceDesc% ServiceType = 1 ; SERVICE_KERNEL_DRIVER StartType = 3 ; SERVICE_DEMAND_START ErrorControl = 1 ; SERVICE_ERROR_NORMAL ServiceBinary = %10%\System32\Drivers\NETMDUSB.sys [NETMDUSB.AddReg] HKLM,%NETMDUSB.DriverGUID%,,0x00000010, HKLM,%NETMDUSB.DriverGUID%,"Name",,"Net MD Driver" HKLM,%NETMDUSB.DriverGUID%,"Version",,"1.2.10.08080" [NETMDUSB.CopyFiles] NETMDUSB.sys ;---------------------------------------------------------------; [Strings] NETMDUSB.Provider = "Sony Corporation" NETMDUSB.Manufacturer = "Sony Corporation" NETMDUSB.DeviceDesc = "Net MD" NETMDUSB.DriverDiskName = "Net MD Installation Disk" NETMDUSB.DriverGUID = "SOFTWARE\Sony Corporation\Net MD\{12042ff7-8d00-4384-9a25-638918b94950}"
  3. Here you go: ; ; PCLKUSB.SYS INF file ver 1.3 : ; 2002.7.18 ; ; Copyright (C) SONY ; [Version] Signature="$CHICAGO{:content:}quot; Class=USB ClassGUID={36FC9E60-C465-11CF-8056-444553540000} Provider=%SONY% DriverVer=07/03/2002,1.1.0.0 [ClassInstall] Addreg=USBClassReg [ClassInstall32] Addreg=USBClassReg [USBClassReg] HKR,,,,%USBClassName% HKR,,Icon,,-20 [Manufacturer] %MfgName%=SONY [SONY] ; LINK KIT %USB\VID_054C&PID_0034.DeviceDesc%=PCLKUSB.Dev, USB\VID_054C&PID_0034 ; C7NT %USB\VID_054C&PID_008E.DeviceDesc%=PCLKUSB.Dev, USB\VID_054C&PID_008E ; L7HD %USB\VID_054C&PID_00AD.DeviceDesc%=PCLKUSB.Dev, USB\VID_054C&PID_00AD [PreCopySection] HKR,,NoSetupUI,,1 [DestinationDirs] PCLKUSB.Files.Ext = 10,System32\Drivers PCLKUSB.Files.Inf = 10,INF [PCLKUSB.Dev] CopyFiles=PCLKUSB.Files.Ext, PCLKUSB.Files.Inf AddReg=PCLKUSB.AddReg [PCLKUSB.Dev.NT] CopyFiles=PCLKUSB.Files.Ext, PCLKUSB.Files.Inf AddReg=PCLKUSB.AddReg [PCLKUSB.Dev.NT.Services] Addservice = PCLKUSB, 0x00000002, PCLKUSB.AddService [PCLKUSB.AddService] DisplayName = %PCLKUSB.SvcDesc% ServiceType = 1 ; SERVICE_KERNEL_DRIVER StartType = 2 ; SERVICE_AUTO_START ErrorControl = 1 ; SERVICE_ERROR_NORMAL ServiceBinary = %10%\System32\Drivers\pclkusb.sys LoadOrderGroup = Base [PCLKUSB.AddReg] HKR,,DevLoader,,*ntkern HKR,,NTMPDriver,,pclkusb.sys [PCLKUSB.Files.Ext] pclkusb.sys [PCLKUSB.Files.Inf] pclkusb.Inf ;---------------------------------------------------------------; [Strings] SONY="SONY Corporation" MfgName="SONY Corporation" PCLKUSB.SvcDesc="Universal USB Driver" USBClassName="SONY PCLK USB Driver" ; LINK KIT USB\VID_054C&PID_0034.DeviceDesc="SONY LINK KIT" ; C7NT USB\VID_054C&PID_008E.DeviceDesc="SONY USB COMM" ; L7HD USB\VID_054C&PID_00AD.DeviceDesc="SONY USB COMM2"
  4. Thanks. It's Home Premium, so time to give up. During all my attempts to get this set up I noticed that my soundcard has an optical out, so it's not the end of the world...
  5. Hi, I've been trying to get my CMT-M333NT connected to my PC (running win7 64bit), but I can't get it to work. I have the original disc that came with it and have installed the software. (while installing, I get this error: The following files did not self-register or unregister: 1 C:/Program Files (x86)/Common files/Sony Shared/AVLib/OpcWMA.dll). When I plug in the usb cable, Windows starts installing the drivers, but SONY USB COMM cannot be found (5 other are installed). When I try to run M Crew, I get the error "Equipment does not respond. Check connection". When I try to run Sonicstage, I get this error: "Cannot locate the application required. Exiting application." All I want to do is use NetMD to transfer some music to MD! Can anyone help?