Jump to content
Sony Insider Forums

Kuoi

Members
  • Content count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Kuoi

  • Rank
    Newbie

Contact Methods

  • Yahoo
    m
  • Jabber
    Belgium
  1. Hello , I've used HI-MD Renderer ( the MD record - function ) a few times now ,without any problem , but now ... If I record a hole disc , there are many songs recorded with a part of the next song in it . It's like the start and ending is not right. It must be one of the settings in the "process options" I guess , but wich one. Block size ? Repead search size ? ... Thanks in advance, Kuoi
  2. IT WORKS ! It was because of the filenames on the minidisc wich containted ">" (without quotes) . I thought to change the name through Sonicstage because I've seen Marc did an update for filenames containing something , so I thought , maybe it doesn't recognize the > too , and that's the problem. IT WAS ! Changed filename "The Sisters Of Mercy >> Jolene" to "The Sisters Of Mercy - Jolene" and now it works ! Thanks Marx "Hi-MD Renderer" ! Kuoi
  3. Hello , Trying to get the MD recorder function to work from Hi-MD Renderer , but it doesn't make any output file. It seems to record well , but no processor working i see , and after the track is played (recorded) it tells me the file is succesfully saved as ... But , NO file founded yet , and I know how a computer works btw , so I even tried the search function for new files , but none made. Is there any dll or so needed to be placed in the "system32" folder , or do I have to do something with SonicStage I'm not aware of ? Or doesn't it work at all with NetMD discs ?? It seems I have to buy Winnmd , or is there any solution for this. Oh , btw : I want to 'upload' files from my MD to the PC . Thanks , Kuoi Many thanks in advance, Kuoi
  4. Record from MD to PC: Win NMD Version 1.3

    Hello , Trying to get the MD recorder function to work from Hi-MD Renderer , but it doesn't make any output file. It seems to record well , but no processor working i see , and after the track is played (recorded) it tells me the file is succesfully saved as ... But , NO file founded yet , and I know how a computer works btw , so I even tried the search function for new files , but none made. Is there any dll or so needed to be placed in the "system32" folder , or do I have to do something with SonicStage I'm not aware of ? Or doesn't it work at all with NetMD discs ?? It seems I have to buy Winnmd , or is there any solution for this. Oh , btw : I want to 'upload' files from my MD to the PC . Thanks , Kuoi Many thanks in advance, Kuoi
  5. vbajet32.dll error

    Hello , After installing Sonicstage 4 , I've got the following error ... "Application has failed to start because "VBAJET32.dll" was not found. Reïnstalling the application may fix this problem" So , I did reïnstall Sonicstage 4 again ( 2 times ) , but the same error stayed. After some searching , I've find out that the "VBAJET32.dll" file was not present in my "C:\WINDOWS\SYSTEM32" folder , so I've decided to copy the "VBAJET32.dll" file from the "C:\WINDOWS\SYSTEM32\DLLCACHE" folder to the "C:\WINDOWS\SYSTEM32" folder , and guess what ... Sonicstage works fine now ! I just post this in case somebody has the same error , and hope for them this simple trick fix their error like it did mine . Greetings , Kuoi
  6. Can I plug my Microphone 1,5 Volt pre-amp in my 9 Volt battery module ? Because without the pre-amp , it's seems that my Microphone doesn't work well in the battery module . I don't try it before I've got an answer because I don't want to destroy my battery module. Greets , Kuoi
  7. Without any doubt in the LINE-IN ! Battery boxes is for use in LINE-IN Pre-amp is for use in MIC-IN Greets , Kuoi
  8. From the headphone jack to your Line-in from your PC . That's how I do it anyway , I can't figure out why it can't be done. You can use the mic-input of your PC , but you'l have much distortion then. Succes , Kuoi
  9. I'm dissapointed. I've bought a battery box and still have some problems ... or can I say ... MORE problems than before I've tried to record a gig last weekend , but had to low signal. Somebody pointed me out , that it's kind of normal with a battery box , so...I've tested it today to be sure . IT'S MORE distorted than WITHOUT the battery module. I don't dare to buy a SP-CMC-2 microphone now, because my friend tested it too , with his mic. , and had the same problem. My equipment: SHARP MD-MT99 minidisc recorder The Sound Professionals SP-SPSB-3 battery module Vivanco EM216 Microphone My microphone specifications , for what it's worth: Frequency response 20Hz–20kHz impedance 600 ohm. I didn't used the 'pre-amp' of this microphone - because I don't want to destroy the BB - when I've tested it , so if this can be used , and IF this should fix the problem: How can I connect it to the batterybox ? 1 ) Minidisc > Batterybox > Pre-amp > Microphone or 2 ) Minidisc > Pre-amp > Batterybox > Microphone And I've 'updated' the pre-amp to a 9 Volt pre-amp instead of the original 1,5 Volt Should 1,5 Volt be enough - because it's a bit smaller to wear then - If this can fix my problem that is ?? If I should know that it will work fine with some other microphone (cardoid) , I'll buy it IMMEDIATLY , but who can asure me it will ? WHO CAN HELP ME OUT ?? BTW : Sorry for the capitals. Greets , and many thanks in advance , Kuoi
×