Jump to content
Sony Insider Forums

Search the Community

Showing results for tags 'disc error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Miscellaneous
    • Announcements
    • Classifieds
    • Corporate
    • The Loft
  • Categories
    • Audio
    • Cameras & Camcorders
    • Minidisc
    • Mobile
    • PlayStation
    • Product Reviews/Pictorials
    • TV
    • Vaio
    • Software
  • Essential Hi-MD info/FAQ's.

Categories

  • Programs
  • Service Manuals
    • Minidisc Decks
    • Bookshelf
    • MD Portables
    • MD CD Combo decks
    • Hi MD Service Manuals
    • NW Service Manual
    • Other Service
  • Drivers
  • User manuals
    • MD Portables User manuals
    • HiMD Portables User Manuals
    • MD Decks User manuals
    • MD CD Combo decks User manuals
    • Bookshelf User manuals
    • Network Walkman User manuals
    • Other User
  • Headunits
  • Receivers
  • CD and DVD players

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


PlayStation Network ID


Sony Products I Own


ATRAC Devices


Headphones


Amplification


Minidisc units


Microphone Equipment

Found 2 results

  1. Took my NH1 out of storage and I was devastated to find the usb to md cable had disintegrated. I plugged it into the pc anyway to try and charge the walkman which I then remembered would not work. It put the NH1 into pc mode and it kept on trying to read the disc. I then forcefully unplugged it while the disc was spinning and used the docking station to try and charge it. Unfortunately the AC charging cable was falling to bits too (lol) and the md walkman reported a long 'busy please wait a moment' message. Me being impatient, popped the disc out cause i was dying to listen to something on it
  2. Hello everyone. I am new to this forum, and I've come here in need of help. I've just purchased an MZ-E900 on ebay (listed as functional), however upon receiving it I cannot get it to play discs. Basically I pop in a standard Sony disc (both SP and LP2) and the unit spins up for a couple seconds and then spins down... I press play, and the little operation light comes on and the unit spins up for about a second and then nothing (it spins down). I've got both the fully charged gumstick in there along with the external dry cell, so I'm pretty sure power isn't the issue. I've heard
×
×
  • Create New...