Jump to content

Very weird problem with NW-S705F


Recommended Posts

I'm having a very weird problem with my NW-S705F.

I'm using Winamp Version 5.33 along with ml_sony version 1.04. Things have been working fine up until recently.

I recently loaded 2 audio book mp3's on my mp3 player.

1 of them is encoded at 64 bit, the other encoded in 32 bit.

On both audio books, the first track plays fine. It's 23 minutes long on 1 book, 29 minutes long on the 2nd book.

As soon as it moves to the second track, the speed of the mp3 'slows down'. What I mean by this is a) the words sound like when you slow down a record player. The time display also is going slow.

The mp3's play fine on my PC using Winamp, WMP, etc. It's just on the mp3 player that this happens.

I've loaded quite a few audio books before, and they've worked great. It's just these 2 that I'm recently having trouble with.

A regular music album plays fine, through track 2.

I've tried reformatting the player and reinstalling ml_sony... but the problem persists.

Does anyone have any ideas on what's happening here??

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...