aftp302

Members
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About aftp302

  • Rank
    Newbie

Profile Information

  • Location
    United States

Previous Fields

  • Sony Products I Own
    mz-rh1, mz-r50
  1. Thanks for the answer on the merging, that wasn't readily apparent. As for the decryption, that is really only needed if I want to access the OMA files from another computer though right? If I have chosen to convert to WAV for all files, then this isn't an issue for me correct?
  2. Very cool indeed. I love it when people DIY and share their work. I'd be interested if you take any of these to the level of being able to sell, even on a small scale to enthusiasts (such as us). I particularly like the larger units like the 2nd one you posted. Keep up the great work!
  3. I am starting the task of importing all of my concert recordings via my new (to me) MZ-RH1. I have many live shows that span 2 or 3 MD's. When I import them into SS, they get created as different "Albums" and try as I might I can't figure out how to merge them into one "album". I've figured out how to get SS to move the file, but it stays under the same album in the library. I have a lot of recordings to transfer so I want to minimize the back-end labor as much as possible.
  4. Apologies if this is somewhere in the forum, I tried a few searches but came up empty. I am a longtime MD user, I have been recording live shows using my MD-R50 since the late 90's. I have recently (finally!!) picked up a used MD-RH1 to transfer my recordings to the PC. I am using the SS 4.3 Ultimate install from this site, along with the NETMD760 drivers from this site. PC is Windows 7 Pro 64bit. I want to make sure this RH1 is working correctly before I leave feedback for the seller. In Sonic Stage, when I import a large audio file (whole disk = one track) the import percentage "resets" to zero part way through the transfer and starts counting up again. I've done one disc transfer 2 times and both times if I add up the percentages where it stops (41 + 41 + 18) they add up to 100% so it seems like a "normal" thing? Never having used it before though, I want to make sure it is before I just start ignoring it. Thanks in advance for all the work that has gone into this forum and the software/driver maintenance!!!