Jump to content
Sony Insider Forums

Ruggi

Members
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ruggi

  • Rank
    Newbie
  1. Charger Cradle For Mz-nh1

    Sometimes you can find them being sold on eBay as well. Last week there was one at eBay UK: http://cgi.ebay.co.uk/ws/eBayISAPI.dll?Vie...5772800353&rd=1
  2. Mz-nh1 Vs Mzr-h10

    I didn't have much time to fiddle with it yet, but overall I'm very pleased with it. Transfer speed with SS3 is quite fast (my other unit is a NetMD nf810), the controls and build quality are very good. I'm experiencing some problems though. Yesterday I was listening to one of my MDs recorded in my old unit and on some tracks there was an intermitent silent gap during the music (1 sec or less of silence every 20 secs or so). This only happened to a particular group, transfered from my PC. Tracks recorded from line-in or mic and even others from PC didn't have this problem. I've seen the same problem reported elsewhere in this forum. I'd guess that because the Hi-MD format increases the density of data recorded in the disc, thus having a finer resolution, it would be more prone to this sort of errors, but I'm not sure these problems come from the discs or from the NH1... Today I filled one new 80min MD on Hi-LP mode with SS3 and one of the about 20 or so tracks I've listened to was very strange, skipping and with bits of white noise. I still have to check its source in my PC to see if the problem was in the transfer. I've checked and the problem (just the one from the last paragraph above) comes from a pressing defect on the CD surface which didn't manifest in my CD player but messes up in the CD drive. NH1 absolved on that one...
  3. Mz-nh1 Vs Mzr-h10

    I've received my NH1 today too! I found it a bit odd that there wasn't some sort of seal or shrink wrap on the box. Also my battery had some charge and the earphones were already connected to the remote. I'm suspecting they sent me a returned item. How did yours come packed? By the way, to turn off the beep you need to change the menu mode from simple to advanced: on the main unit press [menu] and then [FF] or [FR] until you read "menu mode" press [ENT] (push the 5 way control key) then use [FF] or [FR] to select "advanced" and [ENT] again. On the remote press and hold the jog dial for a few seconds to enter the menu. Then it's more or less equivalent. The advanced menu has a beep setting under "option". Hope it helps.
×