Jump to content
Sony Insider Forums

Search the Community

Showing results for tags 'gumstick'.

More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


  • Miscellaneous
    • Announcements
    • Classifieds
    • Corporate
    • The Loft
  • Categories
    • Audio
    • Cameras & Camcorders
    • Minidisc
    • Mobile
    • PlayStation
    • Product Reviews/Pictorials
    • TV
    • Vaio
    • Software
  • Essential Hi-MD info/FAQ's.


  • Programs
  • Service Manuals
    • Minidisc Decks
    • Bookshelf
    • MD Portables
    • MD CD Combo decks
    • Hi MD Service Manuals
    • NW Service Manual
    • Other Service
  • Drivers
  • User manuals
    • MD Portables User manuals
    • HiMD Portables User Manuals
    • MD Decks User manuals
    • MD CD Combo decks User manuals
    • Bookshelf User manuals
    • Network Walkman User manuals
    • Other User
  • Headunits
  • Receivers
  • CD and DVD players


PlayStation Network ID

Sony Products I Own

ATRAC Devices



Minidisc units

Microphone Equipment

Found 1 result

  1. Charging the MZ-NF810

    Greetings minidisc enthusiasts I'm very excited to get my collection rolling but I'm having an issue with charging the MZ-NF810. The battery it came with was leaking so I replaced it with an orange vapex 1450 mAh battery. I cleaned the corrosion off the contact and have left a faint touch of blue that I haven't yet been able to shift, but it's mostly gone. (Pic) The player works using the AA battery sidecar and plugging the AC in directly to the port (3V AC-MZR55, no dock) but these don't charge the battery at all, and if the battery had any charge in it straight from the packaging then it's not working. What shall I do? I've considered getting a dock, though it just appears to be a stand that holds the AC adaptor I already have. I'm considering getting a charger that holds the gumstick battery, but I think this might be a connection issue. I saw in another thread someone mention a tab in the battery slot they pulled out which solved the problem? Looking inside I see a little ridge that recesses when pushed. The - contacts at the bottom look shiny and clean. Anyone know the problem?