Jump to content
Sony Insider Forums

Search the Community

Showing results for tags 'restoration'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Miscellaneous
    • Announcements
    • Classifieds
    • Corporate
    • The Loft
  • Categories
    • Audio
    • Cameras & Camcorders
    • Minidisc
    • Mobile
    • PlayStation
    • Product Reviews/Pictorials
    • TV
    • Vaio
    • Software
  • Essential Hi-MD info/FAQ's.

Categories

  • Programs
  • Service Manuals
    • Minidisc Decks
    • Bookshelf
    • MD Portables
    • MD CD Combo decks
    • Hi MD Service Manuals
    • NW Service Manual
    • Other Service
  • Drivers
  • User manuals
    • MD Portables User manuals
    • HiMD Portables User Manuals
    • MD Decks User manuals
    • MD CD Combo decks User manuals
    • Bookshelf User manuals
    • Network Walkman User manuals
    • Other User
  • Headunits
  • Receivers
  • CD and DVD players

Interests


PlayStation Network ID


Sony Products I Own


ATRAC Devices


Headphones


Amplification


Minidisc units


Microphone Equipment

Found 1 result

  1. Hi all, been a very long time since I've been on these forums! MD of course is just a faded memory by now and Sony otherwise seems to have gone downhill other than SCE--Playstation division. I'm sure not many frequent these forums any longer (Agoraquest has also become a dead zone) but I've made a couple interesting Sony "kijiji purchases" in the past 6-months or so. One of them happens to be this pretty cool MD-based unit, the CMT-M333NT! CMT-M333NT: The $30 kijiji Find: I got it locally off kijiji locally for very cheap--seller wanted $40 for it but I offered $30 and he said yes. Seller just needed to get rid of it and was second owner and the condition...well let's just say it had seen better days. But it's a rare find as far as I'm concerned and at the low price I figured I'd have a go with what was wrong with it. I'm not sure how I happened upon it, I was actually looking for some other stuff but saw it and snagged it. Seller mentioned in ad that the front "had a dent in it" which allegedly "looks like it might have been designed like that but it's actually bent"; also that the CD drawer would not close and he'd never tried CDs in it since it was broken like that when he bought it (second hand from someone else). Also said the tape deck he'd never tried, but no one really cares about that right? lol. The good part? The MD section functioned perfectly fine. Well it was a tiring drive downtown on a very hot day to get to this guy's place. The pictures of the unit on kijiji (which has terrible images btw--can't they fix that crap?) did *not* tell the entire story. The unit had seen better days, let's put it that way Though for $30 I wasn't expecting top notch condiditon. So the entire front panel was dented/*broken* inwards but miraculously it still worked, rotary encoder included. Clearly the CD drive tray was broken such that it looked fine but was just free sliding and not on the track/gear at all so CDs couldn't be loaded and the drive made some awful grinding noises in an attempt to work. The [top-mount] tape deck's door also warped so didn't stay down correctly (it's just latched with a push-button effect which only "caught" about 50% of the time). The MD section functioned fine though, as promised. The speakers also use proprietary little plugs and one was cut off and the speaker wire mangled and very poorly rigged back up. But they worked, and not even a dust cap pushed in, so that was also good news. I gave the guy the $30 and lugged the thing back down the street to my car (parking was also impossible on a hot end-of-summer day in Toronto's beaches area); headed to another kijiji buy (a Sony BD player) and then trekked home. The Restoration: At this point I'll stop and say I really wish I had taken "Before" pictures of this thing given the shape it was in and what it looks like now. All pictures you're going to see here are the "After" pictures as I didn't think about posting this until most of the work was done. To begin with, the unit was pretty bad overall, though functioning. I went to work on it once I got home, starting with a trusty screwdriver, lol... Front Panel: Overall it seemed like someone dropped the main unit on its face or something crashed into it. Guy that sold it claimed he bought it like that 2nd hand, many years ago, and only ever cared about the MD feature and never bothered with the tape or CD). But my goal here was to get it all working again. The plastic of the top panel was a bit warped and the finish on it badly, badly oxidised. The front panel (other than being completely broken) was a bit dirty, some of the buttons gunked up and to press some of them you really had to press as the board was bent behind them. Paint/finish was not bad but again this had definitely seen better days. Once I got it home and open I saw that was basically just pure luck the circuit board in the front panel did not break from whatever impact it sustained all those years ago. The board in the front panel was so badly bent I was actually quite shocked it remained intact not just after whatever happened to it but after many years of the stress of just being left like that--indeed no one had attempted to correct the physical problem! It was also a miracle the rotary encoder worked because it's main "mount" points (non-electrical but soldered in to ground) were basically broken right off the board--solder pads separated underneath. Well I was able to straighten it out and glue/epoxy the face back together where it had "dented" [broken] in. It actually came out quite nicely--it almost doesn't look like anything ever happened to it The unit was not scratched on the face but I cleaned the entire thing up quite well so overall the exterior looks very nice now which I'm pretty pleased with. I basically dismantled the entire front panel washed all the non-electrical/plastic parts, and put it back together. Polished and waxed it and looks nearly as good as new. Upon re-assembly I noticed the rotary encoder stopped working Doh! Ironically in straightening the board it cracked the solder pad of the encoder to the surface-mount capacitor inline with one of the contacts. Easy enough fix since the cap is right beside it--I just bridged it with a drop of solder, heh You can see right at the top of the volume knob there^ where the unit was broken originally. The entire part of the unit down that line to the disc tray was broken inward creating an "angled" front panel--which is why the guy said it looked like it "might have been designed like that if you didn't know". Anyway, fixed now! Also I *may* have installed the light guide for the light strip backwards, lol. I'm not sure, I will have to check the S/M over again to see. I think I had it the other way around to begin with when I first disassembled the panel but I'm not sure which is right now. Top Panel & Tape Deck: Meg's Ultimate Compound, Ultimate Polish, and NXT (car products) helped shape it up pretty well. The top panel being so badly oxidised looks 10x better now, though apart from getting a new panel it'll never be perfect. The top panel had a lot of warpage from what I can only attribute could have been one or two (or combination of) things. First the internal operating heat had warped it over time as the top acts as the vent for the amp; two, someone had left this thing in a window in the sun. With the oxidation the latter also makes sense. The tape deck, believe it or not, worked fine even with the warped door and the drive belt seems to be fine as well. I was able to fix the warped door pretty well enough to not have it pop open randomly. I used a heat gun to reshape it. It's an ABS top panel and door. Here's the thing about ABS, you can reshape it with heat but basically you heat it to a certain point and at that point it's almost like it becomes liquid. It really becomes a mush exactly at that point and it's also really easy to screw it up. When it's melty you can reshape it and after it cools in a few seconds it will retain that shape. I didn't want to push my luck on it too much so once I got the door good enough to hold down I called it a day. The top panel looks quite nice now though the tape door does still bend upwards on the one side. Because the tape holder only serves as an insertion mechanism and the tape still sits flat against the "floor" of the tape deck once you close the door, it doens't affect azimuth or operation at all. So it's really just cosmetic. I also properly cleaned and de-magged the heads and yes I "still actually have casettes somewhere" that I could test it out. Plays quite well, despite being utterly featureless as far as a full-logic deck goes (no Dolby, no CrO2/Metal tape detection OR selection, not even AMS). The Speakers: The speakers were in fairly good condition. The finish was a little scored up and dirty but the drivers were good. The speakers are made from wood and have pretty small 3.5" or 4" drivers. The tweeters are 1" polyprop but they're like super tweeters--the highs are quite in-your-face. As said the drivers were good and not even a dust cap push-in, which was surprising given the condition of the rest of the thing haha. Oddly the "veneer" pieces on where the speaker faceplate attaches to the back of the speaker, it's almost like they shrunk or were somehow replaced with ones from smaller speakers. But the colour is a match so I think that somehow they did actually shrink, exposing some wood surface on the sides of the speakers. Couldn't really do much there. One speaker actually had ball-point pen on the top writing some short number/letter combo like those codes you get on Steam when you log in from a different PC lol. Pretty ridiculous someone would write on a speaker with a pen but good news I was able to scrub that out, again by using some Meg's compound (though I suppose magic eraser would have worked too). The grilles are pretty good, a couple corners on one of them frayed/ripped, but nothing too big. One also has a very small spot where it almost looks like a mild bleach hit it but can't really fix that. Guy had cats I think so I washed the grilles in mild laundry detergent and then Febreezed them for good measure. Fixed the badly mangled wire, temporarily for now (as I'm not sure what length of speaker wire I'm going to use in the end), but the funny part is my temporary fix is miles better than what this guy had done as a full-time fix! He was smart enough to find terminal ends to at least hold into the speaker pins without the proprietary plugs, I'll give him that much. But he didn't even insulate them with tape in the event they might come together at some point and short out the amp! Then he had fixed the wire in two places (four wire mends for +/-) but he just twisted the wires together in 3 of 4 places, again without even tape to insulate! In a 4th place he used a small wire nut lol. No crimps, no tape but twisting and one wire nut--that oughtta do it! LMAO. All that said and done, treated all the surfaces as well as the cones and surrounds with 303 Aerospace protectant. The sound? Sounds exactly like it's supposed to but I'll touch on that part in the later review. The CD Section: The biggest challenge has been the CD section... First off the CD section is at the bottom. To get to this thing you have to dismantle the entire unit internally, except the power supply/amp section. The problem with the door was the cam (which holds in the gear to drive the door and additionally raises the pickup to the disc when closed) was broken off so the door would not stay on the gear/track at all. I searched and found the part was discontinued and "NLA" (no longer available) even from places that still listed it. At first I thought I was doomed to finding a broken/parts unit one of the few models Sony used the same part in (the rare unit itself, a few rare other CMT units, and literally two DVD-based HTIBs). But then as luck would have it I found the broken part of the cam elsewhere in the unit. Extremely lucky actually and I even found a *tiny* little "roller" ring that goes onto it, also inside the unit. That ring is really not necessary but I found that too, so that was nice. But how to get it back into one piece? I tried to super glue it and JB weld it to no avail--just broke instantly. But found that epoxy worked (though I had to try two kinds after breaking it again continiuning to troubleshoot/repair the thing). I restored the door operation function! I really had thought the spindle motor and pickup would be fine and I was close but not quite that lucky. The laser part is one of those rare ones where the spring part that assists the sled also serves as a dust cover for the lens when it's "parked". Well that thing was broken so I just cut it off (it's not necessary and though I taped it at first I found it was interfering with the disc still). At first I could get discs to read the TOC and display CD-Text info but playback was really spotty. It would play but then skip around like full tracks at a time and just continue reading at some other random place a track or two later in the disc. I figured it must be the rather stiff and rackety sled motor. Well this actually uses a common-type RF-300CH motor for the sled, which is really pretty cheap but strangely not easy to get because there's newer versions of these in wide use now so the old ones are all basically found as pulls and from private sellers or small shops selling on eBay, etc. I read up that these motors are commonly used also as spindle or disc tray motors and I found a close enough one in an old DVD-ROM drive--an RF-300FA variant which is higher torque and RPM. I went to work on dismantling the pickup assembly, desoldering both motors from their boards and doing the swap. I put the CD drive section back together and uh oh...it was even worse, now would not even spin the disc! Well duh, I had forgotten to re-solder one side of the spindle motor which I also had to desolder to get the other motor to shimmy out without breaking the pickup's circuit board. Reassembled the thing again and now it would spin but not at speed and only momentarily but stop. Damnit!!! So then I thought perhaps there was some "synergy" between the sled motor and now that it was moving faster than before there must be a problem. So now I go through all the time to put the old motor back in, just to see...but same thing! Then it hit me, when I reassmebled the pickup mechanism the springs that float it, I put them on the wrong side! This meant there was just too little pressure (the magnetic catch notwithstanding) to properly rotat the disc. Ugh what a nightmare. SO much time wasted! At least when I reassembled it I sprayed lubricant in the old sled motor and it freed it up quite nicely and it actually doesn't skip around anymore so maybe I should have just started with that lol. The CD section really took me a lot of hours of time, much of it wasted via my own stupidity...In the end I did not bother re-swapping to the newer sled motor, I just left it like that. End result? Still not perfect :| BUT, it does play CDs now! It has heavy clicking from the pickup itself (not from the audio other than the leaked noise from the pickup) on early tracks on a disc, which indicates error correction, but it loads, ejects, and plays! The good news is it is possible to get replacement lasers from China and after a lot more searching I found not only the full pickup assembly but also the entire drive mechanism (pickup assmebly + disc tray/loader) for not much more money than that. It goes $25 US for the laser assembly or $35-40 for the pickup assembly (w/laser, sled, spindle & board) or about $45 for the entire drive. These are not found as cheap as the $15-20 popular pickups found in mainstream CD players, but at least I found reasonably priced ones as opposed to the $150-200 part pricing on new ones in the US. To replace the CD drive it's obviously going to cost me about double what I paid for the unit itself, but hey them's the breaks. I'll have to wait a couple months before I even get the thing from China so I put it back together as is for now. I would NOT even think of doing a 4x CD->MD record on it as it is now haha. Not like I'd be using MDs anyway but again the goal here is to fully restore this thing functionally and to get it looking good cosmetically. Other notes...and pictures!: All in all I'd say for a $30 find I did very well. I'm really happy with the result but TBH I spent a lot of time over the past week on this thing, just getting it back to where it should be. Far more hours of labour put into it than what I had paid for it. One might say I didn't really fix much mechanically other than the CD drive (which still doesn't even work 100% well), but trust me guys had you seen this thing in the beginning, you'd see the world of difference. I actually messaged the seller saying I was restoring it but they never replied--oh well guess they weren't interested. If anyone is wondering why I bothered with this much effort, well I dunno that's kind of what I do sometimes haha. Plus I'm planning on getting out all my old MD units and placing them in this cabinet I have kind of as a display of what MD "once was" Because that cabinet has a missing glass shelf I have to replace that first though, then add some LED lighting (which is oh so cheap/easy these days) and I think I'll have a nice little showcase in the end, with the HCD-M333NT unit as the centre piece. IMO it's a beauty of a unit and I'm glad I found it on the off chance while browsing kijiji. This unit actually has a lot of great and interesting features I must say, including it's ability to simply function as a USB D/A for PC use. I'll touch on those in the next post which will be the review though. Some other interesting points about this unit are that the IR remote system is very unlike other Sony units as in it breaks the Sonly standard where mini-sytems only work with mini-system commands, boomboxes only work with boombox commands, and home components only work with home-component commands. In odd fashion this thing responds not only to mini system commands but also to separate commands from component CD player IR, and MD deck IR as well. I haven't actually tried tape deck commands but it stands to reason they'd work too. Also this unit has a "motherboard" on it but it almost serves only as an input switcher, controls centre, and display provider. There's only a couple ICs on it and they're not really what you'd call main ICs. Instead the MD section serves almost as if it were the main controller of the unit--it really is an MD-centric unit. I also found that directly beside the TORX optical input receiver there's a place for a TOTX optical emitter. I searched the paths in the service manual but they're completely undocumented despite the screening on the board for the cap and component. When I went through the circuit diagrams I found via the pinout for the MD system controller, this should definitely be connected to digital output pin and may well simply require a TOTX emitter and a small cap to make function. It's not entirely clear though if this will only provide digital output from the MD deck section or if it will also output CD audio from there. Because all input carries to the MD board first (as said it's basically the true motherboard), I'm not sure if it will output CD while in CD mode or not. It's not really something I'm going to use but I'm going to order some Toslink emitters nonetheless and hook one up here next time I open it, and see what happens. Shot of back panel I/O and the temp speaker wire fix for one of the speakers. The space between the USB and the Digital Input are where the Digital Output transmitter goes on the main board inside. It's too bad the unit doesn't have analog line output as well, to hook up a small sub or something--there's the phones jack but that's not the same. There is some kind of "RGL" connector inside the unit which the S/M remarks is "not used in this unit" which could well be analog line out but I haven't looked into it yet. Anyway I know this is crazy long, but comments are welcome...even if they are to say, "dude you wasted a lot of time on this old-technology piece of junk!"
×