Jump to content
Sony Insider Forums

Fun with the Sharp 702 UTOC ERROR, fixed!

Rate this topic


Recommended Posts

All,

I'd like to share my recent Sharp UTOC ERROR experience in the hopes it might prove useful to owners of other Sharp 7xx machines. I recently won a new, sealed in original box Sharp MD-MS702 MK 24-bit ATRAC 5.0 recorder. The eBay seller really went the extra mile and, in addition to careful packing, threw in a Sony 8x74min blank MD box and an extra 800mAh Li-ion battery at no charge!

Anyway, when I received it, I promptly tested everything I could - i.e. line out, phones, remote (backlit), optical in, line in, etc. The sound just blew me away. For the first hour, at least.

Uh-oh - what do I see trying to commit my track edits? The dreaded UTOC ERROR!!! I had thought myself safe, given that the recorder has never been touched since leaving the factory, "Made in Japan," and it was the MK revised 702. Wrong!

So, here I had a device (paid < $100 for it) that was player only now, and wouldn't record at all anymore. Bummer. Time for some Googling. I quickly found one fellow owner that managed to fix this problem by taking off the top cover (it's a slot-loader!) and applying some VCR-grade white lithium grease on the worm gear and track, since it seems to come from the factory with too little lubrication.

So with high hopes I put some grease on the moving parts and had the machine seek back and forth a few times to evenly distribute it. That made the already very quiet mechanism even quieter, but no luck on the UTOC ERROR problem. Sigh. Look at all those shiny metal parts in there. Sure don't make 'em like they used to. There's gotta be a way to fix this thing...

Turns out that observing the machine while it's running can give you a more complete picture of what's going on. The trouble spot was right in front of my nose the whole time: The magnetic modulation head was nowhere near the disk! No wonder it couldn't write anything, be it music or TOC data. There's a lever mechanism that lifts the magnetic head out of the way to allow the MD door to close and eject the disk. This lever has a little spring that is supposed to help push the head to the disk upon insertion. It was too stiff for the spring, resulting in the head being 3mm away from the top surface of the MO platter. With a bit of effort I bent the lever down just a tiny notch, which did the trick, allowing the head to just gently touch the disk. Thank goodness these parts are not plastic.

Whew! Reassembly and some more testing. Everything works, and works quickly now, even quicker than my Sony HiMDs! Recorded a couple of disks just to make sure. I also opened the door on the MDs to make sure that the head didn't scratch them. The platters still looked pristine.

The test recordings this little 24-bit AD/DA machine sound so much better than my flash recorders (m-audio, etc.) using the same source material. What a gem - so what if it's all real-time? Quality is more important to me than a minor inconvenience. If I'm in a real hurry I can always use the speedy Sony MZ-RH1/M200.

So there you go - it's worth a shot if you got a broken Sharp 7xx lying around.

Cheers

Link to post
Share on other sites

Thanks loads, I have one of those, just use it for playback right now, it's good to see someone who isn't afraid to do some xperimenting

I think you've just become an honorary member od M.D.A.

How about it guitarfixr, you agree???

Bob

Link to post
Share on other sites

Bob ,.. Appearing it is , that this one also , the Source has found ! Alone we are not !! Good this is yes?

movie_bg.jpg

source found, agreed this, one belongs, all hail !!!

Bob

Link to post
Share on other sites

Impressive, most impressive. :D

Vader , .. Return to the way of the Source you must . The Empire ..no place for the way it is! , Hidden even your own Identity is .

Told you were not , of your Father . The way of the Source , Strong it was with he. Saved I have , a memory . But give it I could not , untill see in you the Sight I could.

But a glimmer there is .

post-54494-1230375798.jpg

Link to post
Share on other sites

couldn't myself said have I better it

Bob

Useful, years ago, this information would have been. Late, it is. Penetrates, The Force does, even the densest of us. Bend over, we must, for 85's ministrations!

Cheers!

post-11689-1183915914_thumb.jpg

Link to post
Share on other sites

Useful, years ago, this information would have been. Late, it is. Penetrates, The Force does, even the densest of us. Bend over, we must, for 85's ministrations!

Cheers!

!!! on right

Link to post
Share on other sites
  • 5 months later...

Dear friend,

I have an older model of Sharp 702 that I got a lot of use of while in college without any problems. Recently, I've tried to play a MD and got this error: “ErrorA”.

I did googled the problem but did not find info/advise applicable to my machine.

I've just opened the top of my 702 and manually moved the recording arm... Good news is that my 702 is now spinning a MD while making some noise. Bad news: “UTOC ERROR”.

This “UTOC ERROR” seems similar to problem on your unit. Can you please describe in detail how to lubricate the mechanism?

Thank you,

Ilya

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...