Jump to content
Sony Insider Forums
Sign in to follow this  

W10 Anniversary Edition & Once Again My M200/RH1 Seemed Dead

Rate this topic

Recommended Posts

When I installed W10 on my computer I started up SonicStage and everything seemed fine.  A week later I connected my MZ-M200 and I thought that it was dead.  Thankfully I visited this forum and discovered that I needed to install a 64bit NetMD USB-Driver.  Now almost a year later I upgraded to the W10 anniversary and I got that same sickly feeling again when I tried to upload to my computer from my MZ-M200 again.   Then I remembered what I went through the first time I installed W10.  When I updated the driver the first time I made myself some notes that made updating the driver much easier the second time.  I thought that I should post those notes here and maybe they will make life simpler for someone else.

Download the NetMD USB-Driver for Windows 7 (64 bit) from the download section here.


Windows 10 enforces driver signatures by default. This can
be disabled to install drivers that are not digitally signed. Use
the following steps to disable driver signature enforcement.

    Click the Start Start menu and select Settings.
    Click Update and Security.
    Click on Recovery.
    Click Restart now under Advanced Startup.
    Click Troubleshoot.
    Click Advanced options.
    Click Startup Settings.
    Click on Restart.
    On the Startup Settings screen press 7 or F7 to disable
driver signature enforcement.

Your computer will restart and you will be able to install non-
digitally signed drivers. If you restart your computer again the
driver signature enforcement will be re-enabled.


Share this post

Link to post
Share on other sites

Thanks for this info and procedure, mdenter. My W10 laptop suddenly stopped recognising my NH900 and NHF800 after several months of being fine (actually since 'upgrading' from w7 to W10 before the July deadline. Not sure when this happened. But anyway I followed your steps and all seems to be back to 'normal' - for now at least...

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this