Jump to content

Sonicstage 3.1 Crashes When Trying To Import

Rate this topic


Recommended Posts

SonicStage 3.1 crashes when i try to import more than 2 files at a time. either drag and drop, file import or scan folder. I JUST installed it so i dont think reinstalling will be neccesary because it's pretty much as clean as it gets so far. for the most part i can drag/import 1 file at a time, but of course, i dont plan to do that for a few thousand more files. Also, this is the first exsistance of anything minidisc related is on this comp.

and my specs for the most part ->

eMachines T2958

WindowsXP SP 2

Intel® Celeron® CPU

2.67 GHz

594 MB ram

built in gfx card -> Intel® 82845G/GL/GE/PE/GV Graphics Controller

Driver Version ->

any help is appreciated! jsut getting ready for my rh10 to arrive 2morrow, and thx in advance


Link to comment
Share on other sites

got my rh10 today, and needless to say, im very pleased with my purchase, but my problem still remains, sonicstage can not import files! at this point, im up for any suggestions at all, a shot in the dark, anything is a start. has anyone had any problems remotely similiar to mine? i've tried installing from the cd i got, tried importing with that, upgrading back to 3.1, trying again, no luck, it hangs for a second, than it crashes. Gunna start looking around for anything that can remotly help.

thanks again


Link to comment
Share on other sites

Could programs running in the background be using resources that SonicStage wants? Adobe, Quicktime, Realplayer, and all kinds of other things load at startup unless you make sure they don't.

Go to Start-Run-msconfig and look in the Startup tab. You can Google the gibberish names and see what they are, and anything that doesn't look essential--Hewlett Packard printer drivers, qttask.exe, etc.--should be unchecked.

Also, ffdshow codecs can sometimes be a problem.

Link to comment
Share on other sites

hmm, i dont think it's that even though i will give that a look when i get back home and maybe i'll luck out.

it seems that i have the same problem as this guy -> http://forums.minidisc.org/index.php?showtopic=9991

and like him i get the same error :

Omgjbox.exe - Application Error

And, like him, i have reformatted my comp, and the only things on the comp are all my mp3's, winamp, a winamp skin, and sonicstage. and guess what? i still have the exact same problem, even though, just once, i was able to drag and drop 10 mp3's at once! but of course, this only happened once, now i'd be lucky if i can hand drag 2000 more mp3's one by one.

since i have completely reformated my comp (i'm currently upgrading it back to sp2), i'm thinking it could be something hardware related, something inherient in my system, any1 have any ideas? when i get home i'm going to compare our systems and see if we have anything in common or anything else that could possibly lead me in the direction of a fix.

hope this can get sorted out soon (as my rh10 is very limited without a new library)


Link to comment
Share on other sites

I am not sure which graphic drivers you employed. Assuming you are using one from NVIDIA, it is important that you know that SonicStage is known to have conflicts with later version of NVIDIA drivers.

If that is the case, you could try and downgrade your video card/graphic drivers accordingly. This downgrade solution of NVIDIA drivers will usually resolve* the SonicStage “crashing” problem similar to your current predicament.

Good luck.

* almost 100%

Link to comment
Share on other sites

how do i see if i have ffdshow installed/how do i get rid of it?

what i have done most recently -> i have recently reformated my computer, then immediatly went to installing sp2, then transferred my mp3's to the computer, and installed sonicstage 3.1, in that order.

If i scan a folder for music, it closes or crashes, if i add multiple, or even a single file via drag and drop, it closes or crashes, if i try to import a multiple, or even a single file via the import menu, it closes or crashes. basicly, nothing has changed, way to go sony!

And sonicstage is the only thing running, the only thing INSTALLED, on the computer. But sometimes i get lucky and can import a few songs.

*edit*this just in. i tried setting the default mp3 player to ss and tried playing all my mp3's, that was a mistake, now everytime i run ss it immediatly crashes!! JUST as i figure i could only try to import the mp3s into the library as i wanted to put them on a md, i think the demons within ss sensed that i had figured a way to work around my problem so they decided to crap on my parade with an entirely new problem! This is getting ridiculous

Edited by phaux
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...