Jump to content

NW-HD3 Issues


Recommended Posts

I'm trying to get away from SonicStage and I just can't seem to get any of the programs to work. GYM will play back the music but both ml_sony and NW-E00X Mp3 File Manager refuse to work.

I have the latest version of ml_sony. I tried with both Winamp 2.95 and the new 5.35 and both appear to work but my player errors with "Mismatch In System Files" or "No Database Found" if I shut it off and restart.

I started with a formatted drive and ran through GYM's KeyWizard and have both a decodeKeys.dat and encodeKeys.dat.

I created a new "OMGAUDIO" folder containing a zero byte file called "04CNTINF.DAT". I also have the decode and encode files in X:\, X:\GYM, and X:\OMGAUDIO\GYM.

After copying a single mp3 over Winamp refuses to play the file. GYM will load but the display is corrupted and also refuses to play. This is when I use Winamp 5.35.

When I used Winamp 2.95. Winamp was able to playback the file; however, GYM would crash saying it couldn't access file ULD.

Anyone have any idea or insight into what's going on?

Link to comment
Share on other sites

Hello SScorpio,

I am thinking your keycode is invalid,

remove the mp3fm and GYM from your device (make a backup of it on your computer)

just put the OMGAUDIO and 04CNTINF.DAT file.

try transfering songs with latest winamp and ml_sony.

You should be able to tranfert the songs.

Once you have send them, apply, unplug your device and check if you can play them from your device.

If it doesn't work then you need a keycode.

delete all songs from the device.

copyback your GYM directory,

then try again.

let us know if it works!

see ya

Link to comment
Share on other sites

It does appear to be a bad keycode but I'm not sure how to properly create one. Here's the steps I ran, please let me know if I'm doing something wrong.

1) I run KeyWizard.exe from a copy of GYM on my PC's Harddrive.

2) I created just 20 files for a quick test.

3) When instructed I started SonicStage

4) I import the files into SonicStage. While doing this for short test I noticed that SonicStage actually imports the first file twice so it had 21 files rather than just 20. I deleted the duplicate from the library.

5) I transfered the files to my NW-HD3

6) I removed the files from SonicStage's Library and closed SonicStage

7) I completed the wizard which created the decodeKeys.dat and encodeKeys.dat

After completing the generation of the key files I deleted all files off my NW-HD3. And did the following to load the songs.

1) Create a new X:\OMGAUDIO directory

2) Created a 0 byte X:\OMGAUDIO4CNTINF.DAT file

3) Copied the full GYM folder including the keys DAT files onto the NW-HD3 into X:\GYM

4) Ran Winamp 5.35 and loaded a single MP3 via ml_sony onto my NW-HD3.

At this point I was unable to listen to the MP3 off the NW-HD3 in Winamp and GYM gave an unable to read ULD file header error when started. If I copy an MP3 with ml_sony without having the GYM directory so I all have is a OMGAUDIO directory with a 0 byte 04CNTINF.DAT, Winamp will be able to play the MP3 after it is transfered to the NW-HD3; however GYM will still give the ULD error and I will get the Mismatch System File error. If I start with a complete empty device and transfer over the same MP3 with SonicStage, GYM will open and play the file without issue; however, ml_sony will properly display the file on the NW-HD3 but it will not play it back. Of course the file will play back fine through the physical player at this point.

Any idea on what I'm doing wrong?

Link to comment
Share on other sites


Sscorpio : I am not sure that your device is compatible with ml_sony actually...

you seem to be doing the correct stuff. Could you check in this forum if someone has the same player?

If you are not able to use GYM either, I am thinking the database of your player is not the same...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...