Jump to content

Help with sharp mt877. Need a teac test md!

Rate this topic


Recommended Posts

Hi, I have had my mt77 for 2 years now and it is finally starting to go. It seems the pickup gets stuck on the outer part of the disc. Got an error message "cantreada" Looked that up in a service manual and it means the servo moter is messed up. I think if I go into test mode and recalibrate the servo, it will go away. It doesent happen eveytime so I think it is worth a shot. Anyone have any experience with this? I think I need to get ahold of a teac test md(mmd-110) and am having no luck finding one in the u.s.

Link to comment
Share on other sites

I fixed it! biggrin.gif I decided I had nothing to lose and tried it with a regular disc. I went into test mode, ran auto1 and auto2. The manual said these are used for automatically adjusting the servo moter. During auto2 it hung in a few spots for about 20 mins, and finally gave me a adj ok. It does not give me errors, and does not hang when i go to the end tracks. I was getting a utoc error(cant readu), servo error(cantreada) and track error(cantreads).

Anyone ever have these problems just run auto1 and auto2(with a recorded minidisc, not prerecorded) in test mode.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...