Jump to content

I'm really ticked....

Rate this topic


Recommended Posts

After 6 hours of recording, another hour of marking tracks, and then titling everything except the announcer, I managed to perpetrate the following:

1. I deleted about 5 or 6 "untitled" tracks (the announcer). So far so good.

2. I deleted another 5 or so ditto. Now SS complains that it couldn't do it.

3. I then retry leaving out the last one. Seems to work.

4. Now I try to play a track. Nothing happens. I eject the disk (press Stop)

5. Now it says (instead of no disc) some weird error message I dont remember

6. I put the disk in - says the disk is incompatible as not formatted by SS

7. Now I tried the disk in another HiMD player (the RH1)... same result.

8. Now I took the disk and put in original HiMD player not connected to USB - says "Cannot play or record". So I pressed the PLAY arrow, and bang, the system file is rewritten, no music on the disk at all.

Result...all that work, and all that music.... gone, poufffffff!!!

Boy, am I mad... and chastened.

I know there is nothing to be done, but can anyone point to exactly what i did that messed it up? I strongly believe deleting more than one "untitled" had something to do with it, but I have no idea why some should work and some not.

Link to comment
Share on other sites

It's Sony's policy of telling you to either do all editing solely on the hardware units (completely separate from the PC), or solely in Sonicstage (completely separate from the hardware/USB connection). I think your method involved both hardware and software editing operations at the same time and this resulted in the disastrous (but somewhat predictable) disk error.

Maybe if you had recorded in SP mode though the problem would not have occurred? The Hi-MD format seems to have some incredibly notorious DRM built into it.

Link to comment
Share on other sites

Is it possible the TOC was being written and you took the disc out?

Other than that, damn, thats an annoyance.

I seem to remember as well though that the editing should be done after the fact, but some seem to have been able to do it as you did,

Hope somehow you can recover


Link to comment
Share on other sites

I think the only reasonable place to do divides in a six-hour recording is on the portable. Of course, if I could afford an Onkyo Deck.....

I have seen problems before with this "Untitled" - I think that's the clue. Multiple deletes of properly titled stuff have never ever failed on me.

Bobt, you may well be right that it was trying to do something, but SS had rewritten the screen, and made the termination noise, and I had then pressed STOP and the unit said "OK to Eject Disk".

I think the failure (too many identical files to delete in one go) followed by attempted ejection when both sides of the USB connection disagreed about what the state of the other side is, somehow triggers La-La Land.

If I ever see this again (I successfully marked, titled, and uploaded another 6 hours without incident this morning on the same hardware) what should I do at the moment when I get that unexpected error, similar to what many have seen and posted about? I am thinking that at that moment maybe nothing was wrong - perhaps I should finagle to open the disk before ANYTHING gets written. Ideas?

Thanks for the replies. Sounds like Sony must know about this one.

Link to comment
Share on other sites

I just confirmed this on the next disk I processed similarly. That is, I got a failure whenever I tried to delete more than one "untitled" track, without physically removing the unit from USB, causing (I think) its directory to be refreshed.

If I label the same tracks as A,B,C, without removing it, it still fails. I didn't trash the disk this time, heheh.

But If I take a disk (no failure yet) and label a bunch of tracks and then delete them, no problem. Once it has failed once, it keeps on failing. And the failure is ONLY connected to deleting "Untitled".


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...