Jump to content

"Cannot Record"

Rate this topic

Recommended Posts

Whilst trying to record via optical to my MZ-RH710 (SP mode) the unit starts recording for a second or so and then stops with 'cannot record' on the display. The unit was purchaced used and this is the first time I have tried to make a recording with it. Original recording is not copyrighted. The 1-2 second 'recording' is not on the MD when I try to play it back.

I don't have the manual, but looking through the MZ-RH700 manual it does not elaborate above formatting a Hi-MD disk.

Thank you for any input, Ian

Link to comment
Share on other sites

Hmmm, there's a clue. The RH910/RH10 (same inside, just the display different) don't support SP out of the box. And I just read that the 710 is considered "2nd generation", which makes it of the same vintage. Confirmed on the minidisc.org equipment browser.

I actually saw one for a ridiculous amount of money at SonyStyle here, in 2008 (on second thoughts maybe it was a DH710). It's one of only 2 units I have ever actually seen in a store (the other was an N910 at London Drugs). But Avrin did some NVRAM hacking and worked out (I think) that the SP record feature was lost to make way for MP3 downloads, in the RH10. The RH1 is (I think) the only model to have both facilities, as it has more memory.

So it's about 50-50 in my mind whether the RH710 will record SP at all. There's no manual that I can find online.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...