Jump to content
Sony Insider Forums

Problems with MDS-JE500

Rate this topic


Recommended Posts

Ok, I got this cheap together with a lot of discs and a portable. And a car player.

When I started it there was a rattling noise. That can't be good...

Opened it up and the lens could not get back to the home position, it was the motor/gear that rattled. A few careful pokes and I could get the stuck disc out by turning some sprockets manually. Starting it now still made the lens gears rattle, so I took it apart some more.

Had to lift the PCB from the back of it and there.... Some thingy was loose. It was supposed to be glued to the case of the laser module with two red drops of glue. Not too much too loose... With tweezers and my nice stereo microscope i simply glued the old glue together. I think I got it as good as it could but not that easy to say. I'm not sure what it actually was I glued back... =D  And the rattling was because the thing I glued back got stuck between the laser module module and chassis, so it could not get to its home position.

Carefully put everything back together again, and now there was no more rattling. It just said 'NO DISC'. I gave it one, it pulled it in but it did not spin it up. The disc just moved a little a few times when it tried to read it. I could see the lens moving up and down trying to focus.

Carefully pulled it apart again making sure I didn't miss any connections. Tested the spindle motor, it worked fine. Put it back together again. No change.

THEN I downloaded the manual. And the first thing it says when it comes to the laser is that it is very sensitive to static electricity. And even if I have an ESD mat on my desk I was not grounded. And I did not solder that bridge on the laser cable. I didn't know because cool guys don't need to read manuals. Did I toast the laser? Or was I unsuccessful when gluing that thing? Or both?

Best regards, Jonas

Link to post
Share on other sites

...and if I find a new laser for it, is there a chance to make it work with common tools like oscilloscope and stuff, or do I need special laser tools and that special disc?

Link to post
Share on other sites

You only really need to solder the bridge if you’re disconnecting the laser from the circuit - like when you’re replacing it. Otherwise unless you’re scrubbing your nylon socks on the carpet and poking your finger at the laser ribbon cable bare ends you should be fine. 

Link to post
Share on other sites

Ok, then that should not be it... 

The thing I glued back is the laser pickup. Probably i got this a small amount off or maybe some glue got in the wrong place. Tried to pry it apart again to check but that darn glue really works... Or maybe something else is broken. I don't have its history. How come the pickup was broken loose in the first place...? 

Oh well, I will keep it for parts. Thanks for answering! By the way, did you test the software, kgallen? 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...